• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SMTP mail via telnet works but PHP mail doesn't

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP mail via telnet works but PHP mail doesn't Page: [1]
Login
Message << Older Topic   Newer Topic >>
SMTP mail via telnet works but PHP mail doesn't - 8.Sep.2010 11:52:20 AM   
bluespymaster

 

Posts: 1
Joined: 8.Sep.2010
Status: offline
When I send mail via SMTP telnet, mail is being received. When I use PHP (mail function, PHPMailer), nothing is received. I tried turning off the spam filter and PHP mail works. Can you help me identify which setting I should enable/disable instead of turning off the spam filter altogether? Thanks.
Post #: 1
RE: SMTP mail via telnet works but PHP mail doesn't - 8.Sep.2010 1:46:14 PM   
jscheef

 

Posts: 69
Joined: 19.Jun.2006
Status: offline
By clairvoyance?

(in reply to bluespymaster)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP mail via telnet works but PHP mail doesn't Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter