• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

I cant install Edge Transport Server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> I cant install Edge Transport Server Page: [1]
Login
Message << Older Topic   Newer Topic >>
I cant install Edge Transport Server - 17.Sep.2010 10:17:03 PM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
I installed CAS,MBX,HTS role(Exchange2007SP3x64) on windows2008SP2x64 named win2008evalvhd.
I am trying to install Edge transport role(Exchange2007SP3x64) on other windows2008SP2x64 server named win2008vhd2.

I checked install requirements below.
http://technet.microsoft.com/en-us/library/aa996719(EXCHG.80).aspx
http://technet.microsoft.com/en-us/library/bb691354(EXCHG.80).aspx

I can resolve names win2008evalvhd and win2008vhd2 on win2008evalvhd and win2008vhd2 by using nslookup.

I also installed IPv6 FIX program.
Install errors are below.


Edge Transport Server Role

Failed

Error:

Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.


WindowsEventLog errors are below.

The local server couldn't be found. Microsoft Exchange can't update the Active Directory Application Mode (ADAM) credentials. The exception is . Make sure that the service account used by the Microsoft Exchange EdgeSync service has permission to access the local Exchange server object in the Active Directory directory service. Also make sure that the FQDN of the computer matches the FQDN attribute of the server object in Active Directory.


Microsoft Exchange couldn't read the Receive connector configuration. The service will be stopped.


I also tried to make ReceiveConnector, SendConnector on EdgeServer(win2008vhd2) by PowerShell.
I could make ReceiveConnector but I cant
make SendConnector.


[PS] C:\Windows\System32>new-sendconnector -name Internal -addressspaces *
New-SendConnector : You must specify at least one source server.
At line:1 char:18
+ new-sendconnector <<<< -name Internal -addressspaces *

[PS] C:\Windows\System32>new-sendconnector -name Internal -addressspaces * -sour

cetransportservers win2008evalvhd

New-SendConnector : Exchange server "win2008evalvhd" was not found. Please make

sure you have typed it correctly.

At line:1 char:18

+ new-sendconnector <<<< -name Internal -addressspaces * -sourcetransportserve

rs win2008evalvhd

[PS] C:\Windows\System32>new-sendconnector -name Internal -addressspaces * -sour

cetransportservers win2008vhd2

New-SendConnector : Active Directory operation failed on localhost. This error

is not retriable. Additional information: The name reference is invalid.

This may be caused by replication latency between Active Directory domain contr

ollers.

Active directory response: 000020B5: AtrErr: DSID-03152A9F, #2:

0: 000020B5: DSID-03152A9F, problem 1005 (CONSTRAINT_ATT_TYPE), data 0, Att

8c180b3e (msExchSourceBridgeheadServersDN)

1: 000020B5: DSID-03152A9F, problem 1005 (CONSTRAINT_ATT_TYPE), data 0, Att

8de81f42 (homeMTA)

At line:1 char:18

+ new-sendconnector <<<< -name Internal -addressspaces * -sourcetransportserve

rs win2008vhd2


What Can I do to install Edge Transport role on win2008vhd2 ?
Post #: 1
RE: I cant install Edge Transport Server - 17.Sep.2010 10:39:25 PM   
AmitH

 

Posts: 24
Joined: 4.Jan.2008
Status: offline
Hi

Are you using same copy of VHD or you have installed other 2008SP2x64 on other vhd.

(in reply to nodame2010)
Post #: 2
RE: I cant install Edge Transport Server - 18.Sep.2010 4:01:57 AM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank you.
I did sysprep on win2008vhd2(Edge Server) and ADAM related EventLogError disappeared.

But I still failed to install.
Error messsage from installer is same.
WindowsEventLog is same and below.

Log Name: Application
Source: MSExchangeTransport
Date: 2010/09/18 0:44:53
Event ID: 12008
Task Category: TransportService
Level: Error
Keywords: Classic
User: N/A
Computer: win2008vhd2.MYDOMAINNAME
Description:
Microsoft Exchange couldn't read the Receive connector configuration. The service will be stopped.

(in reply to AmitH)
Post #: 3
RE: I cant install Edge Transport Server - 18.Sep.2010 4:03:14 AM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank you.
I used copy of same vhd so I did sysprep.

(in reply to AmitH)
Post #: 4
RE: I cant install Edge Transport Server - 19.Sep.2010 1:41:04 AM   
AmitH

 

Posts: 24
Joined: 4.Jan.2008
Status: offline
Make sure you have not joined the Edge server to Domain. Check if DNS suffix is added.
Check the below link
Configure a DNS Suffix for the Edge Transport Server Role

< Message edited by AmitH -- 19.Sep.2010 1:49:33 AM >

(in reply to nodame2010)
Post #: 5
RE: I cant install Edge Transport Server - 19.Sep.2010 2:29:17 AM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank you,AmitH.

Win2008vhd2 do not join domain.
Win2008evalvhd(HTS) also has DC role.

I have set same DNS suffix as WindowsDmainName on win2008vhd2
Does suffix need to end in period(.) .? Is is aistt.local

(in reply to AmitH)
Post #: 6
RE: I cant install Edge Transport Server - 19.Sep.2010 3:13:03 AM   
AmitH

 

Posts: 24
Joined: 4.Jan.2008
Status: offline
Hi
No it is not necessary.

Use the Get-ReceiveConnector cmdlet in the Exchange Management Shell to review the configuration of all Receive connectors on the server that generated this error. And post the result.

(in reply to nodame2010)
Post #: 7
RE: I cant install Edge Transport Server - 19.Sep.2010 5:09:12 AM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank you.
Configuration is below.


[PS] C:\Windows\System32>get-receiveconnector|fl


AuthMechanism : Tls, Integrated, ExchangeServer
Banner :
BinaryMimeEnabled : True
Bindings : {0.0.0.0:25}
ChunkingEnabled : True
DefaultDomain :
DeliveryStatusNotificationEnabled : True
EightBitMimeEnabled : True
DomainSecureEnabled : False
EnhancedStatusCodesEnabled : True
LongAddressesEnabled : False
OrarEnabled : False
Fqdn : win2008vhd2.ais-tt.ddo.jp
Comment :
Enabled : True
ConnectionTimeout : 00:05:00
ConnectionInactivityTimeout : 00:01:00
MessageRateLimit : 600
MaxInboundConnection : 5000
MaxInboundConnectionPerSource : 20
MaxInboundConnectionPercentagePerSource : 2
MaxHeaderSize : 64KB
MaxHopCount : 30
MaxLocalHopCount : 8
MaxLogonFailures : 3
MaxMessageSize : 10MB
MaxProtocolErrors : 5
MaxRecipientsPerMessage : 200
PermissionGroups : AnonymousUsers, ExchangeServers, Part
ners
PipeliningEnabled : True
ProtocolLoggingLevel : Verbose
RemoteIPRanges : {0.0.0.0-255.255.255.255}
RequireEHLODomain : False
RequireTLS : False
EnableAuthGSSAPI : False
Server : win2008vhd2
SizeEnabled : Enabled
TarpitInterval : 00:00:05
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
Name : Internal
DistinguishedName : CN=Internal,CN=SMTP Receive Connector
s,CN=Protocols,CN=win2008vhd2,CN=Serv
ers,CN=Exchange Administrative Group
(FYDIBOHF23SPDLT),CN=Administrative G
roups,CN=First Organization,CN=Micros
oft Exchange,CN=Services,CN=Configura
tion,CN={CF891CC0-634D-4289-B8A6-1BCF
ADE25D35}
Identity : win2008vhd2\Internal
Guid : 5632af5f-e6f3-4641-ad43-7ea7602fe954
ObjectCategory : CN=ms-Exch-Smtp-Receive-Connector,CN=
Schema,CN=Configuration,CN={CF891CC0-
634D-4289-B8A6-1BCFADE25D35}
ObjectClass : {top, msExchSmtpReceiveConnector}
WhenChanged : 2010/09/18 9:25:29
WhenCreated : 2010/09/18 1:42:04
OriginatingServer : localhost
IsValid : True



[PS] C:\Windows\System32>

(in reply to AmitH)
Post #: 8
RE: I cant install Edge Transport Server - 19.Sep.2010 12:00:38 PM   
AmitH

 

Posts: 24
Joined: 4.Jan.2008
Status: offline
Hi

Your domain name is ais-tt.ddo.jp or aistt.local .

(in reply to nodame2010)
Post #: 9
RE: I cant install Edge Transport Server - 19.Sep.2010 12:34:27 PM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank you.
WindowsDomain is aistt.local
ddo.jp domain is mede to Internet mail relay use.
Does it need to change to aistt.local ?

(in reply to AmitH)
Post #: 10
RE: I cant install Edge Transport Server - 20.Sep.2010 12:34:03 AM   
AmitH

 

Posts: 24
Joined: 4.Jan.2008
Status: offline
Hi

You are creating this recive connector on Edge Transport server or it is created on win2008vhd server.

(in reply to nodame2010)
Post #: 11
RE: I cant install Edge Transport Server - 20.Sep.2010 1:46:52 AM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank you.
This connector are created on Edge Server.

(in reply to AmitH)
Post #: 12
RE: I cant install Edge Transport Server - 20.Sep.2010 2:08:48 AM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank yo.
I changed ReceiveConnector's fqdn value to win2008vhd2.aistt.local as below.
And I tried to install Edge role again but failed.
Error message and WindowsEventLog are same.
Is there any way to debug?


[PS] C:\Windows\System32>get-receiveconnector|fl


AuthMechanism : Tls, Integrated, ExchangeServer
Banner :
BinaryMimeEnabled : True
Bindings : {0.0.0.0:25}
ChunkingEnabled : True
DefaultDomain :
DeliveryStatusNotificationEnabled : True
EightBitMimeEnabled : True
DomainSecureEnabled : False
EnhancedStatusCodesEnabled : True
LongAddressesEnabled : False
OrarEnabled : False
Fqdn : win2008vhd2.aistt.local
Comment :
Enabled : True
ConnectionTimeout : 00:05:00
ConnectionInactivityTimeout : 00:01:00
MessageRateLimit : 600
MaxInboundConnection : 5000
MaxInboundConnectionPerSource : 20
MaxInboundConnectionPercentagePerSource : 2
MaxHeaderSize : 64KB
MaxHopCount : 30
MaxLocalHopCount : 8
MaxLogonFailures : 3
MaxMessageSize : 10MB
MaxProtocolErrors : 5
MaxRecipientsPerMessage : 200
PermissionGroups : AnonymousUsers, ExchangeServers, Part
ners
PipeliningEnabled : True
ProtocolLoggingLevel : Verbose
RemoteIPRanges : {0.0.0.0-255.255.255.255}
RequireEHLODomain : False
RequireTLS : False
EnableAuthGSSAPI : False
Server : win2008vhd2
SizeEnabled : Enabled
TarpitInterval : 00:00:05
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
Name : Internal
DistinguishedName : CN=Internal,CN=SMTP Receive Connector
s,CN=Protocols,CN=win2008vhd2,CN=Serv
ers,CN=Exchange Administrative Group
(FYDIBOHF23SPDLT),CN=Administrative G
roups,CN=First Organization,CN=Micros
oft Exchange,CN=Services,CN=Configura
tion,CN={CF891CC0-634D-4289-B8A6-1BCF
ADE25D35}
Identity : win2008vhd2\Internal
Guid : 5632af5f-e6f3-4641-ad43-7ea7602fe954
ObjectCategory : CN=ms-Exch-Smtp-Receive-Connector,CN=
Schema,CN=Configuration,CN={CF891CC0-
634D-4289-B8A6-1BCFADE25D35}
ObjectClass : {top, msExchSmtpReceiveConnector}
WhenChanged : 2010/09/20 14:54:35
WhenCreated : 2010/09/18 1:42:04
OriginatingServer : localhost
IsValid : True



Log Name: Application
Source: MSExchangeTransport
Date: 2010/09/20 14:55:48
Event ID: 12008
Task Category: TransportService
Level: Error
Keywords: Classic
User: N/A
Computer: win2008vhd2.aistt.local
Description:
Microsoft Exchange couldn't read the Receive connector configuration. The service will be stopped.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchangeTransport" />
<EventID Qualifiers="49156">12008</EventID>
<Level>2</Level>
<Task>12</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-09-20T05:55:48.000Z" />
<EventRecordID>1817</EventRecordID>
<Channel>Application</Channel>
<Computer>win2008vhd2.aistt.local</Computer>
<Security />
</System>
<EventData>
</EventData>
</Event>

Log Name: Application
Source: MSExchangeSetup
Date: 2010/09/20 14:55:50
Event ID: 1002
Task Category: Microsoft Exchange Setup
Level: Error
Keywords: Classic
User: N/A
Computer: win2008vhd2.aistt.local
Description:
Exchange Server component Edge Transport Server Role failed.
Error: Error:
Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.


Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchangeSetup" />
<EventID Qualifiers="0">1002</EventID>
<Level>2</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-09-20T05:55:50.000Z" />
<EventRecordID>1820</EventRecordID>
<Channel>Application</Channel>
<Computer>win2008vhd2.aistt.local</Computer>
<Security />
</System>
<EventData>
<Data>Edge Transport Server Role</Data>
<Data>Error:
Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.

</Data>
</EventData>
</Event>

(in reply to AmitH)
Post #: 13
RE: I cant install Edge Transport Server - 20.Sep.2010 10:44:27 PM   
AmitH

 

Posts: 24
Joined: 4.Jan.2008
Status: offline
Hi

Post the following two exchange setup log file.
1.ExchangeSetup.log
2.ExchangeSetup.msilog

(in reply to nodame2010)
Post #: 14
RE: I cant install Edge Transport Server - 21.Sep.2010 1:55:37 PM   
nodame2010

 

Posts: 9
Joined: 17.Sep.2010
Status: offline
Thank you.
ExchangeSetup.log is below.
[2010/09/19 18:02:21] [0] **********************************************
[2010/09/19 18:02:21] [0] Starting Microsoft Exchange 2007 Setup
[2010/09/19 18:02:21] [0] **********************************************
[2010/09/19 18:02:21] [0] Operating System version: Microsoft Windows NT 6.0.6002 Service Pack 2.
[2010/09/19 18:02:21] [0] Setup version: 8.3.83.6.
[2010/09/19 18:02:21] [0] Logged on user: win2008vhd2\Administrator.
[2010/09/19 18:02:24] [0] Command Line Parameter Name='mode', Value='Install'.
[2010/09/19 18:02:24] [0] Command Line Parameter Name='sourcedir', Value='C:\Users\Administrator\Desktop\e2k7sp3ja64'.
[2010/09/19 18:02:24] [0] Command Line Parameter Name='fromsetup', Value=''.
[2010/09/19 18:02:24] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir:C:\Users\Administrator\Desktop\e2k7sp3ja64 /FromSetup'.
[2010/09/19 18:02:30] [0] Setup is choosing the domain controller to use
[2010/09/19 18:02:30] [0] [ERROR] Setup encountered a problem while validating the state of Active Directory: ADAM is installed on this machine; only the Microsoft Exchange Edge Transport server role may be installed.
[2010/09/19 18:02:30] [0] Setup will use the domain controller ''.
[2010/09/19 18:02:30] [0] Setup will use the global catalog ''.
[2010/09/19 18:02:30] [0] Exchange configuration container for the organization is 'CN=Microsoft Exchange,CN=Services,CN=Configuration,CN={CF891CC0-634D-4289-B8A6-1BCFADE25D35}'.
[2010/09/19 18:02:30] [0] Exchange organization container for the organization is 'CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,CN={CF891CC0-634D-4289-B8A6-1BCFADE25D35}'.
[2010/09/19 18:02:30] [0] Setup will search for an Exchange Server object for the local machine with name 'WIN2008VHD2'.
[2010/09/19 18:02:31] [0] No Exchange Server with identity 'WIN2008VHD2' was found.
[2010/09/19 18:02:31] [0] The following roles are unpacked: GatewayRole AdminToolsRole
[2010/09/19 18:02:31] [0] The following roles are installed: AdminToolsRole
[2010/09/19 18:02:31] [0] The local server has some Exchange files installed.
[2010/09/19 18:02:31] [0] Setup will use the path 'C:\Users\Administrator\Desktop\e2k7sp3ja64' for installing Exchange.
[2010/09/19 18:02:31] [0] The server is cluster type: 'None'.
[2010/09/19 18:02:31] [0] The requested cluster type: 'None'.
[2010/09/19 18:02:31] [0] The installation mode is set to: 'Install'.
[2010/09/19 18:02:31] [0] An Exchange organization with name 'First Organization' was found in this forest.
[2010/09/19 18:02:31] [0] Active Directory Initialization status : 'False'.
[2010/09/19 18:02:31] [0] Schema Update Required Status : 'False'.
[2010/09/19 18:02:31] [0] Organization Configuration Update Required Status : 'False'.
[2010/09/19 18:02:31] [0] Domain Configuration Update Required Status : 'False'.
[2010/09/19 18:02:31] [0] The locally installed version is 8.3.83.6.
[2010/09/19 18:02:31] [0] Exchange Installation Directory : 'C:\Program Files\Microsoft\Exchange Server'.
[2010/09/19 18:02:31] [0] Applying default role selection state
[2010/09/19 18:02:31] [0] Setup is determining what organization-level operations to perform.
[2010/09/19 18:02:31] [0] Because the value was specified, setup is setting the argument OrganizationName to the value First Organization.
[2010/09/19 18:02:31] [0] Setup will run from path 'C:\Program Files\Microsoft\Exchange Server\'.
[2010/09/19 18:02:31] [0] InstallModeDataHandler has 0 DataHandlers
[2010/09/19 18:02:31] [0] RootDataHandler has 1 DataHandlers
[2010/09/19 18:02:47] [0] Setup will run from path 'C:\Program Files\Microsoft\Exchange Server\'.
[2010/09/19 18:02:47] [0] InstallModeDataHandler has 1 DataHandlers
[2010/09/19 18:02:49] [0] Validating options for the 0 requested roles
[2010/09/19 18:02:49] [0] Validating options for the 0 requested roles
[2010/09/19 18:02:50] [0] Setup will run from path 'C:\Program Files\Microsoft\Exchange Server\'.
[2010/09/19 18:02:50] [0] InstallModeDataHandler has 1 DataHandlers
[2010/09/19 18:02:50] [0] RootDataHandler has 1 DataHandlers
[2010/09/19 18:02:50] [0] **************
[2010/09/19 18:02:50] [0] Setup will run the task 'Install-GatewayRole'
[2010/09/19 18:02:50] [1] Setup launched task 'Install-GatewayRole -AdamLdapPort '50389' -AdamSslPort '50636' -updatesdir 'C:\Users\Administrator\Desktop\e2k7sp3ja64\Updates' -StartTransportService $true'
[2010/09/19 18:02:51] [1] Beginning processing.
[2010/09/19 18:02:51] [1] Attempting Install for GatewayRole.
[2010/09/19 18:02:51] [1] The following roles are installed: AdminToolsRole
[2010/09/19 18:02:51] [1] The following roles are current: AdminToolsRole
[2010/09/19 18:02:53] [1] Reading components for role 'AdminToolsRole' from 'res://AdminToolsRoleDefinition.xml'
[2010/09/19 18:02:53] [1] Found 3 components
[2010/09/19 18:02:54] [1] Loaded component 'All Roles Common First - Run Once' with 10 task info blocks from 'res://AllRolesCommonFirst_RunOnce.xml'
[2010/09/19 18:02:54] [1] Loaded component 'All Roles Common First' with 8 task info blocks from 'res://AllRolesCommonFirst.xml'
[2010/09/19 18:02:55] [1] Loaded component 'All Roles Common Last' with 4 task info blocks from 'res://AllRolesCommonLast.xml'
[2010/09/19 18:02:55] [1] Reading components for role 'GatewayRole' from 'res://GatewayRoleDefinition.xml'
[2010/09/19 18:02:55] [1] Found 14 components
[2010/09/19 18:02:55] [1] Loaded component 'All Roles Common First - Run Once' with 10 task info blocks from 'res://AllRolesCommonFirst_RunOnce.xml'
[2010/09/19 18:02:55] [1] Loaded component 'All Roles Common First' with 8 task info blocks from 'res://AllRolesCommonFirst.xml'
[2010/09/19 18:02:56] [1] Loaded component 'All Roles Precompile Management Binaries' with 30 task info blocks from 'res://AllRolesPrecompileManagementBinaries.xml'
[2010/09/19 18:02:56] [1] Loaded component 'Gateway Permissions Configuration' with 1 task info blocks from 'res://GatewayLocalPermissionsComponent.xml'
[2010/09/19 18:02:56] [1] Loaded component 'Common Perf Counters ' with 2 task info blocks from 'res://CommonPerfCountersComponent.xml'
[2010/09/19 18:02:57] [1] Loaded component 'ADAM Configuration' with 12 task info blocks from 'res://AdamComponent.xml'
[2010/09/19 18:02:57] [1] Loaded component 'Transport Global AD Configuration' with 16 task info blocks from 'res://TransportGlobalConfig.xml'
[2010/09/19 18:02:58] [1] Loaded component 'Transport Perf Counters' with 21 task info blocks from 'res://TransportPerfCountersComponent.xml'
[2010/09/19 18:02:58] [1] Loaded component 'Transport Common Configuration' with 22 task info blocks from 'res://TransportCommonComponent.xml'
[2010/09/19 18:02:58] [1] Loaded component 'Gateway Perf Counters' with 1 task info blocks from 'res://GatewayPerfCountersComponent.xml'
[2010/09/19 18:02:59] [1] Loaded component 'Gateway Configuration' with 33 task info blocks from 'res://GatewayComponent.xml'
[2010/09/19 18:02:59] [1] Loaded component 'Monitoring Service Configuration' with 5 task info blocks from 'res://MonitoringComponent.xml'
[2010/09/19 18:03:00] [1] Loaded component 'Gateway Service Control Configuration' with 3 task info blocks from 'res://GatewayServiceControl.xml'
[2010/09/19 18:03:00] [1] Loaded component 'All Roles Common Last' with 4 task info blocks from 'res://AllRolesCommonLast.xml'
[2010/09/19 18:03:00] [1] Component 'All Roles Common First - Run Once' is shared with an already-configured role
[2010/09/19 18:03:00] [1] Adding 'All Roles Common First' because it is marked AlwaysExecute
[2010/09/19 18:03:00] [1] Adding unique component 'All Roles Precompile Management Binaries'
[2010/09/19 18:03:00] [1] Adding unique component 'Gateway Permissions Configuration'
[2010/09/19 18:03:00] [1] Adding unique component 'Common Perf Counters '
[2010/09/19 18:03:00] [1] Adding unique component 'ADAM Configuration'
[2010/09/19 18:03:00] [1] Adding unique component 'Transport Global AD Configuration'
[2010/09/19 18:03:00] [1] Adding unique component 'Transport Perf Counters'
[2010/09/19 18:03:00] [1] Adding unique component 'Transport Common Configuration'
[2010/09/19 18:03:00] [1] Adding unique component 'Gateway Perf Counters'
[2010/09/19 18:03:00] [1] Adding unique component 'Gateway Configuration'
[2010/09/19 18:03:00] [1] Adding unique component 'Monitoring Service Configuration'
[2010/09/19 18:03:00] [1] Adding unique component 'Gateway Service Control Configuration'
[2010/09/19 18:03:00] [1] Adding 'All Roles Common Last' because it is marked AlwaysExecute
[2010/09/19 18:03:00] [1] The following roles are installed: AdminToolsRole
[2010/09/19 18:03:00] [1] Writing informational script to 'C:\ExchangeSetupLogs\Install-GatewayRole-20100919-1803000501.ps1'
[2010/09/19 18:03:00] [1] Executing '$RoleIsClusterNode = $False', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleIsClusterNode = $False'.
[2010/09/19 18:03:00] [1] Executing '$RoleRoles = "AdminToolsRole"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleRoles = "AdminToolsRole"'.
[2010/09/19 18:03:00] [1] Executing '$RoleIsAdminToolsRoleInstalled = $True', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleIsAdminToolsRoleInstalled = $True'.
[2010/09/19 18:03:00] [1] Executing '$RoleNetBIOSName = "win2008vhd2"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleNetBIOSName = "win2008vhd2"'.
[2010/09/19 18:03:00] [1] Executing '$RoleInvocationID = "20100919-1803000501"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleInvocationID = "20100919-1803000501"'.
[2010/09/19 18:03:00] [1] Executing '$RoleInstallPath = "C:\Program Files\Microsoft\Exchange Server\"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleInstallPath = "C:\Program Files\Microsoft\Exchange Server\"'.
[2010/09/19 18:03:00] [1] Executing '$RoleStartTransportService = $True', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleStartTransportService = $True'.
[2010/09/19 18:03:00] [1] Executing '$RoleInstallationMode = "Install"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleInstallationMode = "Install"'.
[2010/09/19 18:03:00] [1] Executing '$RolePreviousVersion = ""', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RolePreviousVersion = ""'.
[2010/09/19 18:03:00] [1] Executing '$RoleAdamSslPort = "50636"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleAdamSslPort = "50636"'.
[2010/09/19 18:03:00] [1] Executing '$RoleBinPath = "C:\Program Files\Microsoft\Exchange Server\Bin"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleBinPath = "C:\Program Files\Microsoft\Exchange Server\Bin"'.
[2010/09/19 18:03:00] [1] Executing '$RoleSetupLoggingPath = "C:\ExchangeSetupLogs"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleSetupLoggingPath = "C:\ExchangeSetupLogs"'.
[2010/09/19 18:03:00] [1] Executing '$RoleAdamLdapPort = "50389"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleAdamLdapPort = "50389"'.
[2010/09/19 18:03:00] [1] Executing '$RoleFqdnOrName = "win2008vhd2.aistt.local"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleFqdnOrName = "win2008vhd2.aistt.local"'.
[2010/09/19 18:03:00] [1] Executing '$RoleTargetVersion = "8.3.83.6"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleTargetVersion = "8.3.83.6"'.
[2010/09/19 18:03:00] [1] Executing '$RoleUpdatesDir = "C:\Users\Administrator\Desktop\e2k7sp3ja64\Updates"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleUpdatesDir = "C:\Users\Administrator\Desktop\e2k7sp3ja64\Updates"'.
[2010/09/19 18:03:00] [1] Executing '$RoleRoleName = "GatewayRole"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleRoleName = "GatewayRole"'.
[2010/09/19 18:03:00] [1] Executing '$RoleProductPlatform = "amd64"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleProductPlatform = "amd64"'.
[2010/09/19 18:03:00] [1] Executing '$RoleLoggedOnUser = "win2008vhd2\Administrator"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleLoggedOnUser = "win2008vhd2\Administrator"'.
[2010/09/19 18:03:00] [1] Executing '$RoleLoggingPath = "C:\Program Files\Microsoft\Exchange Server\Logging"', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); $RoleLoggingPath = "C:\Program Files\Microsoft\Exchange Server\Logging"'.
[2010/09/19 18:03:00] [1] Setup failed previously while performing the action Install. Looking for the failed task with ID 7d2f5586.
[2010/09/19 18:03:00] [1] Found 145 tasks to execute
[2010/09/19 18:03:00] [1] Processing component 'Gateway Service Control Configuration' (Starting Microsoft Exchange Edge Transport services).
[2010/09/19 18:03:00] [1] Executing 'if ($RoleStartTransportService) { start-SetupService -ServiceName MSExchangeTransport }', handleError = False
[2010/09/19 18:03:00] [2] Launching sub-task '$error.Clear(); if ($RoleStartTransportService) { start-SetupService -ServiceName MSExchangeTransport }'.
[2010/09/19 18:03:00] [2] Beginning processing.
[2010/09/19 18:03:01] [2] The maximum wait for the operation is set to '00:15:00'.
[2010/09/19 18:03:01] [2] [WARNING] Service checkpoint has not progressed. Previous checkpoint='0'- Current checkpoint='0'.
[2010/09/19 18:03:01] [2] Previous service status query time is '2010/09/19 18:03:01'.
[2010/09/19 18:03:01] [2] Current service status query time is '2010/09/19 18:03:01'.
[2010/09/19 18:03:01] [2] Will wait '2000' milliseconds for the service 'MSExchangeTransport' to reach status 'Running'.
[2010/09/19 18:03:03] [2] Service 'MSExchangeTransport' failed to reach status 'Running' on this server after waiting for '2000' milliseconds.
[2010/09/19 18:03:03] [2] The remaining time for service status change is '00:14:58'.
[2010/09/19 18:03:03] [2] Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.
[2010/09/19 18:03:03] [2] [ERROR] Unexpected Error
[2010/09/19 18:03:03] [2] [ERROR] Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.
[2010/09/19 18:03:03] [2] Ending processing.
[2010/09/19 18:03:03] [1] The following 1 error(s) occurred during task execution:
[2010/09/19 18:03:03] [1] 0. ErrorRecord: Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.
[2010/09/19 18:03:03] [1] 0. ErrorRecord: Microsoft.Exchange.Configuration.Tasks.ServiceFailedToStartException: Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.
[2010/09/19 18:03:03] [1] [ERROR] Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.
[2010/09/19 18:03:03] [1] Setup is halting task execution because of one or more errors in a critical task.
[2010/09/19 18:03:03] [1] Finished executing component tasks.
[2010/09/19 18:03:03] [1] Ending processing.
[2010/09/19 18:03:07] [0] End of Setup
[2010/09/19 18:03:07] [0] **********************************************


Last part of ExchangeSetup.msilog is below.
It was too large to paste all log.

=== Verbose logging started: 2010/09/16 0:20:16 Build type: SHIP UNICODE 4.05.6001.00 Calling process: C:\Users\Administrator\Desktop\e2k7sp3ja64\Setup\ServerRoles\Common\ExSetup.exe ===
MSI (c) (CC:70) [00:20:16:124]: SOFTWARE RESTRICTION POLICY: Verifying package --> 'C:\Program Files\Microsoft\Exchange Server\bin\dw20sharedamd64.msi' against software restriction policy
MSI (c) (CC:70) [00:20:16:124]: SOFTWARE RESTRICTION POLICY: C:\Program Files\Microsoft\Exchange Server\bin\dw20sharedamd64.msi has a digital signature
MSI (c) (CC:70) [00:20:16:186]: SOFTWARE RESTRICTION POLICY: C:\Program Files\Microsoft\Exchange Server\bin\dw20sharedamd64.msi is permitted to run at the 'unrestricted' authorization level.
MSI (c) (CC:70) [00:20:16:186]: Cloaking enabled.
MSI (c) (CC:70) [00:20:16:186]: Attempting to enable all disabled privileges before calling Install on Server
MSI (c) (CC:70) [00:20:16:186]: End dialog not enabled
MSI (c) (CC:70) [00:20:16:186]: Original package ==> C:\Program Files\Microsoft\Exchange Server\bin\dw20sharedamd64.msi
MSI (c) (CC:70) [00:20:16:186]: Package we're running from ==> C:\Program Files\Microsoft\Exchange Server\bin\dw20sharedamd64.msi
MSI (c) (CC:70) [00:20:16:186]: APPCOMPAT: looking for appcompat database entry with ProductCode '{95120000-00B9-0409-1000-0000000FF1CE}'.
MSI (c) (CC:70) [00:20:16:186]: APPCOMPAT: no matching ProductCode found in database.
MSI (c) (CC:70) [00:20:16:186]: MSCOREE already loaded, using loaded copy
MSI (c) (CC:70) [00:20:16:186]: Machine policy value 'TransformsSecure' is 1
MSI (c) (CC:70) [00:20:16:186]: Machine policy value 'DisablePatch' is 0
MSI (c) (CC:70) [00:20:16:186]: Machine policy value 'AllowLockdownPatch' is 0
MSI (c) (CC:70) [00:20:16:186]: Machine policy value 'DisableLUAPatching' is 0
MSI (c) (CC:70) [00:20:16:186]: Machine policy value 'DisableFlyWeightPatching' is 0
MSI (c) (CC:70) [00:20:16:186]: APPCOMPAT: looking for appcompat database entry with ProductCode '{95120000-00B9-0409-1000-0000000FF1CE}'.
MSI (c) (CC:70) [00:20:16:186]: APPCOMPAT: no matching ProductCode found in database.
MSI (c) (CC:70) [00:20:16:186]: Transforms are not secure.
MSI (c) (CC:70) [00:20:16:186]: PROPERTY CHANGE: Adding MsiLogFileLocation property. Its value is 'C:\ExchangeSetupLogs\ExchangeSetup.msilog'.
MSI (c) (CC:70) [00:20:16:186]: No Command Line.
MSI (c) (CC:70) [00:20:16:186]: PROPERTY CHANGE: Adding PackageCode property. Its value is '{F47058A9-F4BF-420D-B567-104C552A3F63}'.
MSI (c) (CC:70) [00:20:16:186]: Product Code passed to Engine.Initialize: '(none)'
MSI (c) (CC:70) [00:20:16:186]: Product Code from property table before transforms: '{95120000-00B9-0409-1000-0000000FF1CE}'
MSI (c) (CC:70) [00:20:16:186]: Product Code from property table after transforms: '{95120000-00B9-0409-1000-0000000FF1CE}'
MSI (c) (CC:70) [00:20:16:186]: Product not registered: beginning first-time install
MSI (c) (CC:70) [00:20:16:186]: PROPERTY CHANGE: Adding ProductState property. Its value is '-1'.
MSI (c) (CC:70) [00:20:16:186]: Note: 1: 1402 2: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer 3: 2
MSI (c) (CC:70) [00:20:16:186]: Entering CMsiConfigurationManager::SetLastUsedSource.
MSI (c) (CC:70) [00:20:16:186]: User policy value 'SearchOrder' is 'nmu'
MSI (c) (CC:70) [00:20:16:186]: Adding new sources is allowed.
MSI (c) (CC:70) [00:20:16:186]: PROPERTY CHANGE: Adding PackagecodeChanging property. Its value is '1'.
MSI (c) (CC:70) [00:20:16:186]: Package name extracted from package path: 'dw20sharedamd64.msi'
MSI (c) (CC:70) [00:20:16:186]: Package to be registered: 'dw20sharedamd64.msi'
MSI (c) (CC:70) [00:20:16:186]: Note: 1: 2205 2: 3: Error
MSI (c) (CC:70) [00:20:16:358]: Note: 1: 2262 2: AdminProperties 3: -2147287038
MSI (c) (CC:70) [00:20:16:358]: Machine policy value 'DisableMsi' is 1
MSI (c) (CC:70) [00:20:16:358]: Machine policy value 'AlwaysInstallElevated' is 0
MSI (c) (CC:70) [00:20:16:358]: User policy value 'AlwaysInstallElevated' is 0
MSI (c) (CC:70) [00:20:16:358]: Product installation will be elevated because user is admin and product is being installed per-machine.
MSI (c) (CC:70) [00:20:16:358]: Running product '{95120000-00B9-0409-1000-0000000FF1CE}' with elevated privileges: Product is assigned.
MSI (c) (CC:70) [00:20:16:358]: TRANSFORMS property is now:
MSI (c) (CC:70) [00:20:16:358]: PROPERTY CHANGE: Adding VersionDatabase property. Its value is '200'.
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\Favorites
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Network Shortcuts
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\Documents
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Printer Shortcuts
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Recent
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\SendTo
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Templates
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\ProgramData
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Local
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\Pictures
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\ProgramData\Microsoft\Windows\Start Menu\Programs
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\ProgramData\Microsoft\Windows\Start Menu
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Public\Desktop
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Administrative Tools
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Start Menu\Programs
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\AppData\Roaming\Microsoft\Windows\Start Menu
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Users\Administrator\Desktop
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\ProgramData\Microsoft\Windows\Templates
MSI (c) (CC:70) [00:20:16:358]: SHELL32::SHGetFolderPath returned: C:\Windows\Fonts
MSI (c) (CC:70) [00:20:16:358]: Note: 1: 2898 2: MS Sans Serif 3: MS Sans Serif 4: 0 5: 16
MSI (c) (CC:70) [00:20:16:358]: MSI_LUA: Setting AdminUser property to 1 because this is the client or the user has already permitted elevation
MSI (c) (CC:70) [00:20:16:358]: MSI_LUA: Setting MsiRunningElevated property to 1 because the install is already running elevated.
MSI (c) (CC:70) [00:20:16:358]: PROPERTY CHANGE: Adding MsiRunningElevated property. Its value is '1'.
MSI (c) (CC:70) [00:20:16:358]: PROPERTY CHANGE: Adding Privileged property. Its value is '1'.
MSI (c) (CC:70) [00:20:16:358]: Note: 1: 1402 2: HKEY_CURRENT_USER\Software\Microsoft\MS Setup (ACME)\User Info 3: 2
MSI (c) (CC:70) [00:20:16:358]: PROPERTY CHANGE: Adding USERNAME property. Its value is 'Windows User'.
MSI (c) (CC:70) [00:20:16:358]: Note: 1: 1402 2: HKEY_CURRENT_USER\Software\Microsoft\MS Setup (ACME)\User Info 3: 2
MSI (c) (CC:70) [00:20:16:358]: PROPERTY CHANGE: Adding DATABASE property. Its value is 'C:\Program Files\Microsoft\Exchange Server\bin\dw20sharedamd64.msi'.
MSI (c) (CC:70) [00:20:16:358]: PROPERTY CHANGE: Adding OriginalDatabase property. Its value is 'C:\Program Files\Microsoft\Exchange Server\bin\dw20sharedamd64.msi'.
MSI (c) (CC:70) [00:20:16:358]: Machine policy value 'MsiDisableEmbeddedUI' is 0
MSI (c) (CC:70) [00:20:16:358]: EEUI - Disabling MsiEmbeddedUI in quiet mode
=== Logging started: 2010/09/16 0:20:16 ===
MSI (c) (CC:70) [00:20:16:358]: Note: 1: 2205 2: 3: PatchPackage
MSI (c) (CC:70) [00:20:16:358]: Machine policy value 'DisableRollback' is 0
MSI (c) (CC:70) [00:20:16:358]: User policy value 'DisableRollback' is 0
MSI (c) (CC:70) [00:20:16:358]: PROPERTY CHANGE: Adding UILevel property. Its value is '3'.
MSI (c) (CC:70) [00:20:16:358]: MsiOpenPackageEx is returning 0
MSI (c) (CC:70) [00:20:16:358]: MsiOpenPackage is returning 0
=== Verbose logging stopped: 2010/09/16 0:20:16 ===

(in reply to AmitH)
Post #: 15
RE: I cant install Edge Transport Server - 22.Sep.2010 11:49:14 AM   
AmitH

 

Posts: 24
Joined: 4.Jan.2008
Status: offline
Please refer below link for How to install Edge Transport Server on Windows 2008
ScreenCast

(in reply to nodame2010)
Post #: 16

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> I cant install Edge Transport Server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter