• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Frustrated! ... "you don't have sufficient permissions" eror

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Management >> Frustrated! ... "you don't have sufficient permissions" eror Page: [1]
Login
Message << Older Topic   Newer Topic >>
Frustrated! ... "you don't have sufficient permiss... - 30.Sep.2010 9:40:29 AM   
Jesse

 

Posts: 44
Joined: 19.Dec.2002
From: Canada
Status: offline
Hi, running Exchange 2010 SP1 on Windows Server R2 2008. Fresh install. I am trying to manage my Exchange 2010 deployment via EMC but keep getting the error "You don't have sufficient permissions to view this data" whenever I click on "Organization Configuration".

The administrator account which I'm logged in with is a member of Server Management, Organization Management & Recipient Management.

I have not installed Outlook on this server so the issue I have read about cached credentials is also not my issue. I also tried setting up another account and granting it the above permissions but get the same error.

Any help would be greatly appreciated. I'm at a complete loss why it keeps telling me this.

Jesse
Post #: 1
RE: Frustrated! ... "you don't have sufficient per... - 18.Oct.2010 7:55:56 AM   
Gunn3r

 

Posts: 173
Joined: 20.Apr.2006
Status: offline
read so many post on this did so many work arounds and nothing worked.

This problem ocures when you place an account other than administator on the outlook exchange account on your windows administrator account.

SERIOUSLY WHAT DOES OUTLOOK DO TO ALTER EXCHANGE CONFIGURATIONS?!?!?



so I tried this solution, stupid as it may seem it worked but it places 2 organizations one with permissions the other no permissions(old one). use it to get access to the Exchange Configuration.

Open EMC right click Microsoft Exchange and add the dc forest "again". place your exchange server enter administrator login and BOOM you got access.

as mentioned earlier you got 2 organizations, when I figure out how to delete the first one I'll post it here.

This error was cause by a microsoft bug, and to solve this problem there should be an option on EMC to enter a password after adding the forest to resolve it in the easiest way possible, instead of putting at risk the Database with these somewhat dangerous workaround configurations.

Hope this helps. It helped me.

_____________________________

A team of highly trained monkeys has been dispatched to deal with this situation.

(in reply to Jesse)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Management >> Frustrated! ... "you don't have sufficient permissions" eror Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter