• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

zipped Access database attachments

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> zipped Access database attachments Page: [1]
Login
Message << Older Topic   Newer Topic >>
zipped Access database attachments - 2.Oct.2010 6:47:41 AM   
mdavisfps

 

Posts: 2
Joined: 2.Oct.2010
Status: offline
Hi,
Wondering if anyone is familiar with Microsoft Access databases and OWA and can help with the following problem:

I like to use Outlook Express to send zipped Access databases (.mdb files converted to .zip attachments) to our corporate OWA users. Over the past 6 months or so one particular zipped database stopped going through the OWA server. There are no error messages on the Outlook Express side, nor from Symantec Client protection, nor from OWA. The zipped database simply fails to show up in OWA.

I've narrowed it down to one particular report within that database out of 282 other reports. In fact, it's one particular label on that report out of 10 other labels. If I delete that one particular label, then the zipped database goes through to the OWA server.

There does not appear to be anything wrong with the report itself -- at least from the database side. The report works fine. The report can be imported into other databases without producing an error, which I would expect if the report itself was corrupted. I have run Repair & Compact on the database itself. I can import that report into a new blank database, zip that new database and send it as an attachment from Outlook Express and it will not show up in OWA.

I can successfully send and receive that same zipped database, with the same report and that same particular label using Outlook Express to send from one ISP account to another ISP account in my Outlook Express on the same computer.

Interestingly, I can also send that same zipped database, with the same report and that same particular label from OWA to OWA. -- OWA is happy with the report as long as it was attached and sent by OWA.

Anyone have any insight into this problem?
Thanks,
Mark
Post #: 1
RE: zipped Access database attachments - 20.Oct.2010 12:51:15 AM   
choppol

 

Posts: 720
Joined: 9.Feb.2003
From: sydney
Status: offline
Can you open the file via Outlook?

(in reply to mdavisfps)
Post #: 2
RE: zipped Access database attachments - 20.Oct.2010 5:08:49 AM   
rishishah

 

Posts: 784
Joined: 14.Nov.2006
From: Surrey, UK
Status: offline
Outlook Express uses SMTP to send out the mesaage to your corporate mail server.

OWA directly talks to the Store and misses the SMTP part.

Hence i would start by looking at the SMTP server that Outlook Express is pointing to and also see whether you can change it to any other SMTP server if you have one.

Check the logs of the SMTP Service just after you send the Access Database.

_____________________________

Rishi Shah, MCP

Remember to backup before applying the advice. www.saiconsult.co.uk. Happy to provide Professional Exchange Server Consultancy to anywhere in the world.

(in reply to choppol)
Post #: 3
RE: zipped Access database attachments - 25.Oct.2010 9:14:51 AM   
mdavisfps

 

Posts: 2
Joined: 2.Oct.2010
Status: offline
Thank you for your responses, choppol and rishishad.

I do not believe it is an Outlook Express/SMTP issue.
To clarify my original post:
I have no problem using Outlook Express to send that database (as a zipfile) to any other email account, except for it showing up in my OWA account. When sending it from Outlook Express just to my OWA account and then checking Properties/Details in Outlook Express' Sent folder, there is no indication of an error.

I have no problem sending or receiving that database to and from my two SMTP accounts here at work using Outlook Express. 
Therefore, how can it can be a problem with the SMTP server?
Thank you
Mark

(in reply to rishishah)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> zipped Access database attachments Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter