Disable Read Receipts replies exiting our organization (Full Version)

All Forums >> [Microsoft Exchange 2010] >> General



Message


dekkar -> Disable Read Receipts replies exiting our organization (6.Oct.2010 8:43:56 PM)

Hello, we recently upgraded from 2003, and I cant find the option to disable read receipt replies from exiting our exchange organisation... In 2003 it was just a tick box, but after a bit of hunting around I see I probably have to create a Trasport Rule..

I just wanted to confirm that I would be entering the correct command, and also confirm that this will only disable the reply of external read receipts.?

I was going to enter:

New-TransportRule -Name "Remove Read Receipts" -MessageTypeMatches ReadReceipt -DeleteMessage $true

Will this also delete any read receipts internally? As it is a requirement that these still work.


Thanks,
Nathan




travis.sheldon -> RE: Disable Read Receipts replies exiting our organization (7.Oct.2010 2:00:07 PM)

Im pretty sure if you disable "Allow delivery reports" under "Message Format" for the Default Remote domain, it'll disable read receipts. Its under Org Config, Hub Transport, Remote Domains




dekkar -> RE: Disable Read Receipts replies exiting our organization (7.Oct.2010 6:18:56 PM)

I have done this, but I still get prompted in Outlook to send one...

I havent actually tested to see if they exit the organization. I'll test this, and see if Exchange just drops the Reciept rather than send it.




travis.sheldon -> RE: Disable Read Receipts replies exiting our organization (7.Oct.2010 7:32:49 PM)

You'll always get prompted because the message contains the request for the read receipt.




dekkar -> RE: Disable Read Receipts replies exiting our organization (24.Oct.2010 11:44:13 PM)

Hello, after testing the above, my exchange server is still sending them out.


Any other ideas?


Thanks,
Dekkar




Victor Ivanidze -> RE: Disable Read Receipts replies exiting our organization (26.Oct.2010 9:39:48 AM)

See http://ivasoft.com/rrr2007.shtml




dekkar -> RE: Disable Read Receipts replies exiting our organization (27.Oct.2010 6:08:37 PM)

Ok... Got it working... for anyone else... its really easy...

You have to create a transport rule.

So go into Organization Config ---> Hub Transport ---> Transport Rules tab

On the right, click New Transport Rule

Give it a name

In the conditions scroll down and select "if the message type is Message Type"

Change the message type to Read Receipt (add exception if you want) press Next

scroll down to the bottom of Actions and tick delete.


After testing, I can confirm that this will work correctly.




Page: [1]