• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Disable Read Receipts replies exiting our organization

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Disable Read Receipts replies exiting our organization Page: [1]
Login
Message << Older Topic   Newer Topic >>
Disable Read Receipts replies exiting our organization - 6.Oct.2010 8:43:56 PM   
dekkar

 

Posts: 32
Joined: 14.Feb.2008
Status: offline
Hello, we recently upgraded from 2003, and I cant find the option to disable read receipt replies from exiting our exchange organisation... In 2003 it was just a tick box, but after a bit of hunting around I see I probably have to create a Trasport Rule..

I just wanted to confirm that I would be entering the correct command, and also confirm that this will only disable the reply of external read receipts.?

I was going to enter:

New-TransportRule -Name "Remove Read Receipts" -MessageTypeMatches ReadReceipt -DeleteMessage $true

Will this also delete any read receipts internally? As it is a requirement that these still work.


Thanks,
Nathan
Post #: 1
RE: Disable Read Receipts replies exiting our organization - 7.Oct.2010 2:00:07 PM   
travis.sheldon

 

Posts: 359
Joined: 16.Sep.2010
Status: offline
Im pretty sure if you disable "Allow delivery reports" under "Message Format" for the Default Remote domain, it'll disable read receipts. Its under Org Config, Hub Transport, Remote Domains

(in reply to dekkar)
Post #: 2
RE: Disable Read Receipts replies exiting our organization - 7.Oct.2010 6:18:56 PM   
dekkar

 

Posts: 32
Joined: 14.Feb.2008
Status: offline
I have done this, but I still get prompted in Outlook to send one...

I havent actually tested to see if they exit the organization. I'll test this, and see if Exchange just drops the Reciept rather than send it.

(in reply to travis.sheldon)
Post #: 3
RE: Disable Read Receipts replies exiting our organization - 7.Oct.2010 7:32:49 PM   
travis.sheldon

 

Posts: 359
Joined: 16.Sep.2010
Status: offline
You'll always get prompted because the message contains the request for the read receipt.

(in reply to dekkar)
Post #: 4
RE: Disable Read Receipts replies exiting our organization - 24.Oct.2010 11:44:13 PM   
dekkar

 

Posts: 32
Joined: 14.Feb.2008
Status: offline
Hello, after testing the above, my exchange server is still sending them out.


Any other ideas?


Thanks,
Dekkar

(in reply to travis.sheldon)
Post #: 5
RE: Disable Read Receipts replies exiting our organization - 26.Oct.2010 9:39:48 AM   
Victor Ivanidze

 

Posts: 382
Joined: 27.Nov.2001
Status: offline
See http://ivasoft.com/rrr2007.shtml

(in reply to dekkar)
Post #: 6
RE: Disable Read Receipts replies exiting our organization - 27.Oct.2010 6:08:37 PM   
dekkar

 

Posts: 32
Joined: 14.Feb.2008
Status: offline
Ok... Got it working... for anyone else... its really easy...

You have to create a transport rule.

So go into Organization Config ---> Hub Transport ---> Transport Rules tab

On the right, click New Transport Rule

Give it a name

In the conditions scroll down and select "if the message type is Message Type"

Change the message type to Read Receipt (add exception if you want) press Next

scroll down to the bottom of Actions and tick delete.


After testing, I can confirm that this will work correctly.

(in reply to dekkar)
Post #: 7
[Deleted] - 24.Oct.2017 10:01:54 PM   
Deleted User
[Deleted by Admins]

(in reply to dekkar)
  Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Disable Read Receipts replies exiting our organization Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter