• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

mailmig

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> mailmig Page: [1]
Login
Message << Older Topic   Newer Topic >>
mailmig - 10.Oct.2010 7:05:23 AM   
terry712

 

Posts: 55
Joined: 30.Jan.2005
From: edinburgh
Status: offline
I have one domain that is running exchange 2003. Then we have another domain that is a child domain - seperate forest to above one - the child domain has exchange 2003 as well - we basically want to phase this out - it holds nothing except this exchange setup.

there is a two way trust between them and this works ok. i have setup conditional forwarding between them and we are getting resolution.

if i run the mailmig program - is is fine one way - ie from the child domain to the other is fine - unfortunately the way i want to go i get the error Unable to log on
to the server. Please verify server name, port, account name and password."

if i login to the exchange server with the account that i specify when i'm running the mailmig and try to emerge a mailbox - i can do it without any probs - so rights wise in exchnage it is fine.

any thoughts - or pointers - cant even see what i could enable to see any error messages etc - i have hours with ms support so no worries if nothing comes to mind - i can just raise a call rather than spending too long

i can telnet to port 25 as well to verify connection.

servers are running mcafee 8.7 but disabled this temporarily as well in case this was an issue
Post #: 1
RE: mailmig - 10.Oct.2010 5:22:57 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
Are the user accounts also in the same forest as the mailbox or are you in some sort of Resource Forest scenario with Linked Mailboxes (using msMasterAccountSID)?

Ive seen these kind of problems when the mailboxes were not correctly associated with the external account.

(in reply to terry712)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> mailmig Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter