• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Archive Files

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Archive Files Page: [1]
Login
Message << Older Topic   Newer Topic >>
Archive Files - 12.Oct.2010 12:33:50 PM   
WebKill

 

Posts: 2
Joined: 12.Oct.2010
Status: offline
We're having some trouble with our archive files and I was hoping someone might have an idea on what we can do to fix this. We house everyone's archive PST file on our file server on a volume unto itself that is not shadow copied, but from time to time we have to delete a few days worth of snapshots in order to get the PST files working again, otherwise people get a message saying they are inaccessible. 
Post #: 1
RE: Archive Files - 12.Oct.2010 5:07:06 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
If you don't use Shadow Copy on the volume, how can you then delete snapshots of it?!

(in reply to WebKill)
Post #: 2
RE: Archive Files - 14.Oct.2010 12:55:50 PM   
WebKill

 

Posts: 2
Joined: 12.Oct.2010
Status: offline
Well, the snapshots aren't of the PST files or anything on that volume, it's shadow copying another volume. It's weird I know, but deleting a few days worth of those snapshots allows use of the PSTs again, even though it's not snapshotting that volume.

(in reply to Jesper Bernle)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Archive Files Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter