• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

#< #5.6.1 smtp;554 5.6.1 Body type not supported by Remote Host> #SMTP#

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> #< #5.6.1 smtp;554 5.6.1 Body type not supported by Remote Host> #SMTP# Page: [1]
Login
Message << Older Topic   Newer Topic >>
#< #5.6.1 smtp;554 5.6.1 Body type not supported by ... - 12.Oct.2010 12:38:48 PM   
itcaptain

 

Posts: 4
Joined: 12.Oct.2010
Status: offline
Hi All

We recently added Exchange 2010 to our domain. I have moved my managers and my mailbox to exchange 2010. The rest of the users mailboxes are still on exchange 2003. Whenever myself or my manager sends an email to one of the contacts which are still on exchange 2003 we get the following undeliverable message.

REMEMBER IF YOU SEE XXXXXXXXXXX THAT MEANS THAT I HAVE TAKEN THAT AREA OUT FOR CONFIDENTIAL REASONS.

Delivery has failed to these recipients or groups:

The e-mail system had a problem processing this message. Exchange won't try to deliver this message again.

Diagnostic information for administrators:

Generating server: XXXXXXXXXXXXXXXXXXXX

XXXXXXXXXXXXXXXXXXXXXXXX
#< #5.6.1 smtp;554 5.6.1 Body type not supported by Remote Host> #SMTP#

Original message headers:

Received: from xxxxxxxxxxxxxxxxxxxxxxx ([xxxxxxxxxxxx]) by
xxxxxxxxxxxxxxxxxxxxxxxx with Microsoft SMTPSVC(6.0.3790.4675);
Fri, 8 Oct 2010 14:56:41 -0400
Received: from XXXXXXXXXXXXXXXXXXX([::1]) by
XXXXXXXXXXXXXXXXXXXXXX ([::1]) with mapi; Fri, 8 Oct 2010 14:56:40
-0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: XXXXXXXXXXXXXX <XXXXXXXXXXXXXXXXXXX>
To: XXXXXXXXXXXXXXX <XXXXXXXXXXXXXXXXX>
Subject: FW: XXXXXXXXXXXXXXXXXXXXXXXXXXXXX
Thread-Topic: XXXXXXXXXXXXXXXXXXXXXXXX
Thread-Index: Actm70oVSm850gKaQ2SoZxlofrnJNgAAQsDwAACXgpAACeDbsAAAEoFw
Date: Fri, 8 Oct 2010 14:56:39 -0400
Message-ID: <XXXXXXXXXXXXXXXXXXXXXXXXXXXX>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: <XXXXXXXXXXXXXXXXXXXXXXXXXX>
MIME-Version: 1.0
Return-Path: XXXXXXXXXXXXXXXXXX
X-OriginalArrivalTime: 08 Oct 2010 18:56:41.0135 (UTC) FILETIME=[8B2353F0:01CB671A]

Any help is really appreciated.

Thanks

Itcaptain
Post #: 1
RE: #< #5.6.1 smtp;554 5.6.1 Body type not supported... - 12.Oct.2010 1:45:39 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Do you by any chance have GFI installed on the Exchange 2003 servers?

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q262168
http://kbase.gfi.com/showarticle.asp?id=KBID001423

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to itcaptain)
Post #: 2
RE: #< #5.6.1 smtp;554 5.6.1 Body type not supported... - 12.Oct.2010 2:55:13 PM   
itcaptain

 

Posts: 4
Joined: 12.Oct.2010
Status: offline
Yes we did. We have GFI MailArchiver on that server. So if i uninstall the GFI mailarchiver from that server will it fix the issue? Another concern that i have is that we don't even have Exchange old exchange servers like exchange 5.5.

< Message edited by itcaptain -- 12.Oct.2010 2:57:36 PM >

(in reply to de.blackman)
Post #: 3
RE: #< #5.6.1 smtp;554 5.6.1 Body type not supported... - 12.Oct.2010 3:00:14 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
You can do that or you can review the links I posted earlier. Check the Microsoft link I posted.

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q262168

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to itcaptain)
Post #: 4
RE: #< #5.6.1 smtp;554 5.6.1 Body type not supported... - 12.Oct.2010 3:22:13 PM   
itcaptain

 

Posts: 4
Joined: 12.Oct.2010
Status: offline
Our GFI MailArchiver was already turned off and the services of the GFI Mailarchiver were stopped. We get that error with some of the users who has a forward on the AD and the forward is to the bell.blackberry.net mail.

(in reply to de.blackman)
Post #: 5
RE: #< #5.6.1 smtp;554 5.6.1 Body type not supported... - 12.Oct.2010 3:26:44 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Oh ok! For future postings, it would be advisable to post as much information about the issue as possible!

What happens when you remove the forwarding from AD, does it work fine at that point?

Eventhough you have turned off the services, the application still maintains an event sink in the SMTP protocol. only way of getting rid of the sink is uninstalling the application.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to itcaptain)
Post #: 6
RE: #< #5.6.1 smtp;554 5.6.1 Body type not supported... - 12.Oct.2010 4:00:43 PM   
itcaptain

 

Posts: 4
Joined: 12.Oct.2010
Status: offline
If that was the case how come users whos mailbox is still on exchange 2003 are able to send emails to those users with the forward and they don't get any issues. But the users in exchange 2010 still do.

(in reply to de.blackman)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> #< #5.6.1 smtp;554 5.6.1 Body type not supported by Remote Host> #SMTP# Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter