• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outside getting errors about Spam when it's not?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> Outside getting errors about Spam when it's not? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outside getting errors about Spam when it's not? - 14.Oct.2010 10:09:35 AM   
awitek

 

Posts: 4
Joined: 14.Oct.2010
Status: offline
Hello everyone,

Outside users are attempting to send to our domain (www.lrffpd.com). It's getting rejected sporatically. All of the senders are getting some variation of the error "Unagi.teksnax.com has rejected the message. This message has been blocked because ASE reports it as spam". The error number varies.

-Our firewall is a Fortigate and it runs the built-in Fortigate AntiSpam software. I don't think the firewall is causing the problem becauase because the error is coming from the server, not the firewall.
-On the Exchange 2003 server we run ESET NOD32 for Exchange (only for AntiVirus). We also run the IMF filter built into Exchange.
-We are not blacklisted anywhere

I've NEVER heard of ASE and can't find any information about them.

What do you think this could be?
Post #: 1
RE: Outside getting errors about Spam when it's not? - 15.Oct.2010 9:42:09 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
What happens if you disable NOD32? Do more messages get through?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to awitek)
Post #: 2
RE: Outside getting errors about Spam when it's not? - 18.Oct.2010 6:08:32 PM   
awitek

 

Posts: 4
Joined: 14.Oct.2010
Status: offline
Same Problem.
The message still get's bounced.

I checked in the message tracking center and there is no evidence of th messages any where.

(in reply to uemurad)
Post #: 3
RE: Outside getting errors about Spam when it's not? - 19.Oct.2010 1:04:13 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Do you find that the same sending domains are the ones getting bounced?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to awitek)
Post #: 4
RE: Outside getting errors about Spam when it's not? - 19.Oct.2010 5:03:42 PM   
awitek

 

Posts: 4
Joined: 14.Oct.2010
Status: offline
No.
Bounces are going a number of different domains (including gmail and comcast)

(in reply to uemurad)
Post #: 5
RE: Outside getting errors about Spam when it's not? - 8.Jan.2011 8:17:13 PM   
babs239

 

Posts: 3
Joined: 8.Jan.2011
Status: offline
I am having a similiar issue with my school email and my tech department is not having any success solving it. I have not been able to email outside of my district for over a week. Does anyone know how to help me get this fixed??

This is my error message....
Generating server: bsd-exchange.BSD.local

katkiche@hopewell.k12.pa.us
barracuda.hopewell.k12.pa.us #554 5.7.1 This message has been blocked because ASE reports it as spam. ##

Original message headers:

Received: from bsd-exchange.BSD.local ([10.2.12.11]) by bsd-exchange.BSD.local
([10.2.12.11]) with mapi; Sat, 8 Jan 2011 13:21:03 -0500
From: Barb Brown <brownba@bsd.k12.pa.us>
To: "Katkich, Ed" <katkiche@hopewell.k12.pa.us>
Date: Sat, 8 Jan 2011 13:21:02 -0500
Subject: emails
Thread-Topic: emails
Thread-Index: AQHLr2DOC9LqCI7E4kyx6wzZ3eow0Q==
Message-ID: <30480370733F5A49B11CFA9EA640AFFE01A9F70A1795@bsd-exchange.BSD.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/alternative;
boundary="_000_30480370733F5A49B11CFA9EA640AFFE01A9F70A1795bsdexchange_"
MIME-Version: 1.0

_____________________________

Barb Brown

(in reply to awitek)
Post #: 6
RE: Outside getting errors about Spam when it's not? - 9.Jan.2011 1:57:55 PM   
awitek

 

Posts: 4
Joined: 14.Oct.2010
Status: offline
Yes!
I finally figured this out.

ASE actually stands for Antispam Engine (however Fortinet never refers to it as this). It's a product that Fortinet puts on their firewalls that suppose to help filter Spam. There is no place in the GUI to set this it has to be done through the CLI.

This should help you. I had to completly disable ours. JUNK! It also seems like Fortinet doesn't let search engine bots index any of their pages. JUNK!

http://kb.fortinet.com/kb/microsites/search.do?cmd=displayKC&docType=kc&externalId=FD32695&sliceId=1&docTypeID=DT_KCARTICLE_1_1&dialogID=13291425&stateId=0 0 13289659

(in reply to babs239)
Post #: 7
RE: Outside getting errors about Spam when it's not? - 9.Jan.2011 7:48:57 PM   
babs239

 

Posts: 3
Joined: 8.Jan.2011
Status: offline
Thank you! I have forwarded this information to my tech department. I know that we do use Fortiguard because I have seen that logo and name come up on blocked pages before. I sure hope that this gets my email working. My second graders just sent a holiday card project out to troops serving over seas and my email address was on the back of every single card we sent. It would be nice if we could actually repsond when they write to us. I will let you know if this solved the problem. Thanks again for your time!

_____________________________

Barb Brown

(in reply to awitek)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> Outside getting errors about Spam when it's not? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter