• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Clean mailbox store won't mount

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Clean mailbox store won't mount Page: [1]
Login
Message << Older Topic   Newer Topic >>
Clean mailbox store won't mount - 20.Oct.2010 2:43:14 PM   
saviola77

 

Posts: 8
Joined: 12.Oct.2010
Status: offline
Guys,
I have a bit of a problem here, i was able to bring my mailbox store to clean shutdown state, after it went dirty because of power failure. Since then i have been trying to mount mount without success. They solutions i have seen so far have not helped.
Here are the logs:
Event Type:    Error
Event Source:    MSExchangeSA
Event Category:    MAPI Session
Event ID:    9175
Date:        10/20/2010
Time:        7:47:18 PM
User:        N/A
Computer:    Servername
Description:
The MAPI call 'OpenMsgStore' failed with the following error:
The Microsoft Exchange Server computer is not available.  Either there are network problems or the Microsoft Exchange Server computer is down for maintenance.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0526-00000000

For more information, click http://www.microsoft.com/contentredirect.asp.

Help me out guys....i will be on hand, should you need anything else.
Post #: 1
RE: Clean mailbox store won't mount - 20.Oct.2010 4:06:50 PM   
Nazim

 

Posts: 170
Joined: 23.Oct.2008
Status: offline
Did you verify the integrity of a database using ESEUTIL?

< Message edited by Nazim -- 20.Oct.2010 4:09:55 PM >

(in reply to saviola77)
Post #: 2
RE: Clean mailbox store won't mount - 20.Oct.2010 4:17:37 PM   
saviola77

 

Posts: 8
Joined: 12.Oct.2010
Status: offline
I tried, it returned an error - mailbox cannot be verified.

(in reply to Nazim)
Post #: 3
RE: Clean mailbox store won't mount - 20.Oct.2010 5:03:58 PM   
Nazim

 

Posts: 170
Joined: 23.Oct.2008
Status: offline
can paste the output of eseutil /mh?

(in reply to saviola77)
Post #: 4
RE: Clean mailbox store won't mount - 20.Oct.2010 5:22:49 PM   
saviola77

 

Posts: 8
Joined: 12.Oct.2010
Status: offline
C:\Program Files\Exchsrvr\bin>eseutil /mh "C:\Program Files\Exchsrvr\MDBDATA\priv1.edb

Microsoft(R) Exchange Server Database Utilities
Version 6.5
Copyright (C) Microsoft Corporation. All Rights Res

Initiating FILE DUMP mode...
        Database: C:\Program Files\Exchsrvr\MDBDATA\priv1.edb

       File Type: Database
  Format ulMagic: 0x89abcdef
  Engine ulMagic: 0x89abcdef
Format ulVersion: 0x620,11
Engine ulVersion: 0x620,11
Created ulVersion: 0x620,9
    DB Signature: Create time:10/20/2010 19:08:32
        cbDbPage: 4096
          dbtime: 53813040 (0x3351f30)
           State: Clean Shutdown
    Log Required: 0-0 (0x0-0x0)
  Streaming File: Yes
        Shadowed: Yes
      Last Objid: 110501
    Scrub Dbtime: 0 (0x0)
      Scrub Date: 00/00/1900 00:00:00
    Repair Count: 2
     Repair Date: 10/20/2010 19:08:32
Old Repair Count: 0
Last Consistent: (0x0,0,0)  10/20/2010 19:08:32
     Last Attach: (0x0,0,0)  10/20/2010 19:08:32
     Last Detach: (0x0,0,0)  10/20/2010 19:08:32
            Dbid: 1
   Log Signature: Create time:00/00/1900 00:00:00
      OS Version: (5.2.3790 SP 2)

Previous Full Backup:
       Log Gen: 0-0 (0x0-0x0)
          Mark: (0x0,0,0)
          Mark: 00/00/1900 00:00:00

Previous Incremental Backup:
       Log Gen: 0-0 (0x0-0x0)
          Mark: (0x0,0,0)
          Mark: 00/00/1900 00:00:00

Current Full Backup:
       Log Gen: 0-0 (0x0-0x0)
          Mark: (0x0,0,0)
          Mark: 00/00/1900 00:00:00

Current Shadow copy backup:
       Log Gen: 0-0 (0x0-0x0)
          Mark: (0x0,0,0)
          Mark: 00/00/1900 00:00:00

    cpgUpgrade55Format: 0
   cpgUpgradeFreePages: 0
cpgUpgradeSpaceMapPages: 0

      ECC Fix Success Count: none
  Old ECC Fix Success Count: none
        ECC Fix Error Count: none
    Old ECC Fix Error Count: none
   Bad Checksum Error Count: none
Old bad Checksum Error Count: none

Operation completed successfully in 3.16 seconds.

(in reply to Nazim)
Post #: 5
RE: Clean mailbox store won't mount - 20.Oct.2010 6:30:22 PM   
Nazim

 

Posts: 170
Joined: 23.Oct.2008
Status: offline
Did you run the ESEUTIL /p switch to repair the database when it was dirty because of power failure?

(in reply to saviola77)
Post #: 6
RE: Clean mailbox store won't mount - 20.Oct.2010 7:09:02 PM   
saviola77

 

Posts: 8
Joined: 12.Oct.2010
Status: offline
Yes i did

(in reply to Nazim)
Post #: 7
RE: Clean mailbox store won't mount - 20.Oct.2010 7:43:35 PM   
omni

 

Posts: 30
Joined: 19.Oct.2010
Status: offline
Have you removed all the transaction logs from the MDBDATA directory? Move them all to a temp location including the checkpoint file and try to mount the store again.

(in reply to saviola77)
Post #: 8
RE: Clean mailbox store won't mount - 20.Oct.2010 8:13:21 PM   
saviola77

 

Posts: 8
Joined: 12.Oct.2010
Status: offline
Yes i did, i was only able to mount the public folder after that, the mailbox store would not.

(in reply to omni)
Post #: 9
RE: Clean mailbox store won't mount - 21.Oct.2010 5:03:16 AM   
Nazim

 

Posts: 170
Joined: 23.Oct.2008
Status: offline
Try to run a offline defrag on the mailbox database followed by isinteg INSINTEG -FIX -TEST.

What is the size of the mailbox database? which version of exchange you are running?

(in reply to saviola77)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Clean mailbox store won't mount Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter