• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Clears all cookies in IE???

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Clears all cookies in IE??? Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Clears all cookies in IE??? - 24.Oct.2010 5:49:41 AM   
imran_mcse

 

Posts: 60
Joined: 11.Jan.2004
From: Dubai Internet City
Status: offline
Lets suppose in IE you are logged in to Gmail, Hotmail or many other secured websites and in same IE session you also logged in to MS OWA 2007. Once you click sign out from OWA and select close this tab, what happened it also sign out from all other logged in websites. It seems at the time of OWA sign out it is clearing all the cookies. Its not a normal behavior. Can anyone know about this and how can we solve this issue?
Post #: 1
RE: OWA Clears all cookies in IE??? - 24.Oct.2010 6:26:16 AM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
Seems highly unlikely since cookies are per Web Site and of course mail.google.com and your OWA are two different Web Sites. I have at least never seen this issue before.

(in reply to imran_mcse)
Post #: 2
RE: OWA Clears all cookies in IE??? - 24.Oct.2010 6:51:21 AM   
imran_mcse

 

Posts: 60
Joined: 11.Jan.2004
From: Dubai Internet City
Status: offline
That is what making me tense too. Any more ideas please?
quote:

ORIGINAL: Jesper Bernle

Seems highly unlikely since cookies are per Web Site and of course mail.google.com and your OWA are two different Web Sites. I have at least never seen this issue before.

(in reply to Jesper Bernle)
Post #: 3
RE: OWA Clears all cookies in IE??? - 25.Oct.2010 5:36:33 AM   
imran_mcse

 

Posts: 60
Joined: 11.Jan.2004
From: Dubai Internet City
Status: offline
I am happy to tell that this issue has been solved by MSFT :
"Please run the cmdlet Set-OwaVirtualDirectory -Identity "Contoso\owa (default Web site)" -ClientAuthCleanupLevel Low

After that, run IISreset /noforce to test it again.

More information:

Set-OwaVirtualDirectory
http://technet.microsoft.com/en-us/library/bb123515(EXCHG.80).aspx
Frank Wang"

(in reply to imran_mcse)
Post #: 4
RE: OWA Clears all cookies in IE??? - 25.Oct.2010 6:31:42 AM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
quote:

ORIGINAL: imran_mcse

I am happy to tell that this issue has been solved by MSFT :
"Please run the cmdlet Set-OwaVirtualDirectory -Identity "Contoso\owa (default Web site)" -ClientAuthCleanupLevel Low

After that, run IISreset /noforce to test it again.

More information:

Set-OwaVirtualDirectory
http://technet.microsoft.com/en-us/library/bb123515(EXCHG.80).aspx
Frank Wang"


Cool! Thanks for posting the answer. So now I've learned something new about Exchange. Great!

(in reply to imran_mcse)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Clears all cookies in IE??? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter