Setting UP DAG with remote site (Full Version)

All Forums >> [Microsoft Exchange 2010] >> High Availability



Message


w4dk -> Setting UP DAG with remote site (9.Nov.2010 3:38:30 PM)

Hi all,

I've been trying to get this going for a few days now. I have an existing exchange 2010 environment with two sites, site A and Site B.
Site A has 1 CAS/Hub server and 1 mailbox server. Site B has the same setup.Both sites are in same AD in different subnets. Site A and B are connected via high speed PTP. I looked up on setting up dag and was able to get as far as adding the DAG memebers to the DAG group. My problem now is when I try to make my first datastore copy. When i run wizard for add datastore copy it bombs out and it shows below a suspended copying of store. Here is a copy of error mesage:

Summary: 1 item(s). 0 succeeded, 1 failed.
Elapsed time: 00:00:08


TestStorewc
Failed

Error:
A server-side seed operation has failed. Error: An error occurred while performing the seed operation, which may indicate a problem with the source disk. Error: Failed to open a log truncation context to source ServerA. Hresult: 0xc7ff1004. Error: Error returned from an ESE function call (-1305).
[Database: TestStorewc, Server: serverB]

Failed to open a log truncation context to source ServerA. Hresult: 0xc7ff1004. Error: Error returned from an ESE function call (-1305).


Exchange Management Shell command attempted:
Add-MailboxDatabaseCopy -Identity 'TestStorewc' -MailboxServer 'serverB' -ActivationPreference '2'

Elapsed Time: 00:00:08


Has anyone run into this? I have found a few sites with same error but none has a fix or goes into detail what error means. This is an inhierted environment. I'll try to answer any more questions as best I can.

thanks.




Page: [1]