• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 arrived problem !?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 arrived problem !? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2007 arrived problem !? - 12.Nov.2010 8:23:40 AM   
chichebiev

 

Posts: 4
Joined: 12.Nov.2010
Status: offline
Hi all, it's my firs poust. :)
I have a problem with recieve messages. When I send message to internal and external recipients, everithing is ok. When send message from gmail, hotmail and other to Exchange 2007 on my organisation messages no arrived, nothing!?
How can I test the problem
How may fix the problem?

I have a ISA Server. The problem can be there!
Do you have a idea?


domain: zonaforhome.bg

< Message edited by chichebiev -- 12.Nov.2010 8:30:50 AM >
Post #: 1
RE: Exchange 2007 arrived problem !? - 14.Nov.2010 12:59:36 AM   
clementrosario

 

Posts: 126
Joined: 13.May2007
Status: offline
Hi chichebiev,
Welcome to MSExchange.

Whether Edge Server is present in the Scenario
Check the authentication of the Default Receive Connector, Enable Anonymous if edge is not present.
Ensure required ports where Allowed in ISA.
Ensure PTR record is present.
Check all the DNS records

< Message edited by clementrosario -- 14.Nov.2010 1:04:29 AM >

(in reply to chichebiev)
Post #: 2
RE: Exchange 2007 arrived problem !? - 15.Nov.2010 1:58:32 AM   
chichebiev

 

Posts: 4
Joined: 12.Nov.2010
Status: offline
Hi,
this message recieved on gmail 2 days ago.

Message will be retried for 2 more day(s)

Technical details of temporary failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 452 452 4.3.1 Insufficient system resources (state 13).

----- Original message -----

MIME-Version: 1.0
Received: by 10.231.182.131 with SMTP id cc3mr2422551ibb.36.1289588061673;
Fri, 12 Nov 2010 10:54:21 -0800 (PST)
Received: by 10.231.199.67 with HTTP; Fri, 12 Nov 2010 10:54:21 -0800 (PST)
Date: Fri, 12 Nov 2010 20:54:21 +0200
Message-ID: <AANLkTi=HwNm=zo=zY9M2MHAGG7e78=pdYVX-1_cqoTsH@mail.gmail.com>
Subject:
From: Atans Chichebiev <chichebiev@gmail.com>
To: Atanas Chichebiev <a.chichebiev@zonaforhome.bg>
Content-Type: multipart/alternative; boundary=0016363b8e045299e10494df9e2f

8:54

(in reply to clementrosario)
Post #: 3
RE: Exchange 2007 arrived problem !? - 15.Nov.2010 3:48:44 AM   
chichebiev

 

Posts: 4
Joined: 12.Nov.2010
Status: offline
Hi,
solve the problem.! see link.

https://exchangepedia.com/2007/03/exchange-server-2007-how-to-turn-off-the-back-pressure-feature-on-transport-servers.html

(in reply to chichebiev)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 arrived problem !? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter