Exchange 2010 SP1 Automatic Replies (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access



Message


StephenAFD -> Exchange 2010 SP1 Automatic Replies (24.Nov.2010 3:56:32 AM)

Hi,

We are in the process of upgrading form Exchange 2003 to Exchange 2010. We have only moved one user (me, using Outlook 2010) and all email seems to be working fine but Automatic Replies (out of office) does not. We get the following error message "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later" If I log on to our Terminal Server I can use Outlook 2002 to see my out of office information without a problem.

The certificate on the server is the one that was self generated by Exchange during install/setup. We have not obtained a commercial cert yet. The new server is not available outside our network yet. I haven't modified it just viewed it.

I eventually got SP1 installed, I have Reset the Autodiscover Virtual Directory. I also have in place as of about a week ago a local DNS entry for autodiscover.domain.co.uk - this was causing a certificate warning on outlook start up - this has now gone after SP1.

Test E-Mail AutoConfiguration now passes. However, Out of office still gives the error "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later"

when I try to access the Automatic Replies from OWA I get the following message "Service Is Unavailable

The service is temporarily unavailable. Please try again in a few minutes. "

I have also tried creating a new user on the new server and connecting via OWA but I get the same problem.

hope some is able to help.

Regards

Stephen




de.blackman -> RE: Exchange 2010 SP1 Automatic Replies (24.Nov.2010 12:50:08 PM)

Why is the self-created certificate still being used? Are you able to download the offline address book? Out of office uses autodiscover to work properly so if autodiscover is not working, OOF will not work.

How many servers are running with the CAS role?




StephenAFD -> RE: Exchange 2010 SP1 Automatic Replies (25.Nov.2010 3:30:51 AM)

The server is not available externally yet, therefore I have not installed an externally provided certificate.

When using the Test email config Autodiscover passes. But it is not just OOF within Outlook but also through OWA that is not working.

There are two Exchange servers, 1 X 2003 (old) and 1 X 2010 (new). We are trying to transition to the 2010 box. The 2010 box has all the roles on it.

A decision was taken yesterday that too much time has been wasted on this so far, so we are currently formatting the system and rebuilding it from scratch. Here is hoping that things will work out better this time around.

Stephen




de.blackman -> RE: Exchange 2010 SP1 Automatic Replies (26.Nov.2010 8:18:26 AM)

That really makes no sense! I don't know why or how this decision was made because simply formatting the server will not change anything, unless you remove it completely from Active Directory by uninstalling Exchange. But then again, if you make the same configuration and skip certain tasks (like assigning an trusted certificate!) you will be in the same boat again.

Good luck!




Savaan -> RE: Exchange 2010 SP1 Automatic Replies (1.Nov.2011 4:07:07 AM)

I know this is a old post but I thought I would drop a comment anyway. I hopes this helps someone.

I experienced this same Out of Office error message stating, "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later."

This was noticed after a Exchange 2007 to 2010 migration with clients all using Outlook 2010. Once the users had a mailbox on the new 2010 server they got this error. I'm pretty sure the EWS directory was the default created by Exchange 2010 SP1 setup.com /p. I tried all the suggestions in http://www.proexchange.be/blogs/exchange2007/archive/2009/07/14/your-out-of-office-settings-cannot-be-displayed-because-the-server-is-currently-unavailable-try-again-later.aspx and nothing in it worked or was relevant to my software versions.

MY FIX:
IIS Manager --> Open the EWS virtual directory --> SSL Settings --> Require SSL = enabled/checked , Client Certificates = Ignore. Click Apply.

I dont think I even had to restart Outlook or do a iisreset. This simple change fixed my Out of Office error.




Deleted User -> [Deleted] (24.Oct.2017 9:04:13 PM)

[Deleted by Admins]




Deleted User -> [Deleted] (11.Nov.2017 3:37:59 AM)

[Deleted by Admins]




Page: [1]