• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

After Domain Migration to new server, Exchange working only when Old server is online

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> After Domain Migration to new server, Exchange working only when Old server is online Page: [1]
Login
Message << Older Topic   Newer Topic >>
After Domain Migration to new server, Exchange working ... - 6.Dec.2010 8:18:50 AM   
mtexchange

 

Posts: 18
Joined: 19.Nov.2005
Status: offline
Hello,
I made migration for first domain controller (win2003 Standard)to new Hardware, I transfer all FSMO roles and DNS service to new server ,things seems OK in network but I have one problem with Exchange server (exchange 2003 Ent) as I noticed mail follow working OK only when old server is online if I disconnect Old server (which still has domain controller as secondary) , If I disconnect it no mail flow at all (and I see kind of hang in Exchange mail services if I tried to restart it ) and found long queue of mails in (Directory lookup) in system manager .
Do you have any solution for that issue please, BTW I kept new domain server with same IP of old domain server to avid DNS issues.
Awaiting reply
Thanks
Post #: 1
RE: After Domain Migration to new server, Exchange work... - 7.Dec.2010 3:57:15 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Run Get-RoutingGroupConnector | fl and check that the old server is not listed as a source on the connectors. To change try command below. You might need half the command depending on what the results are

Get-RoutingGroupConnector | where {$_.SourceTransportServers -like "<Exchange 2007 server>"} | Set-RoutingGroupConnector -SourceTransportServers "<Second Exchange 2007 server>"
Get-RoutingGroupConnector | where {$_.TargetTransportServers -like "<Exchange 2007 server>"} | Set-RoutingGroupConnector -TargetTransportServers <Second Exchange 2007 server>

(in reply to mtexchange)
Post #: 2
RE: After Domain Migration to new server, Exchange work... - 7.Dec.2010 4:56:59 AM   
mtexchange

 

Posts: 18
Joined: 19.Nov.2005
Status: offline
Thanks for reply , but I tried but not working is it command valid for Exchange 2003 SP2 ? really what I want is to know where is Domain pointer in Exchange server , as I found pointer only in (receipt update services ) in (system manager) and I can change domain controller server from old servr to new one in my domain level but when I tried to (enterprise) level I can't , any idea ?

(in reply to listers@live.com)
Post #: 3
RE: After Domain Migration to new server, Exchange work... - 7.Dec.2010 7:41:24 AM   
marcovk

 

Posts: 32
Joined: 28.Sep.2005
From: Netherlands
Status: offline
I guess he didn't noticed you where talking about EX2003 and not 2007/2010....

I assume your new DC is also Global Catalog Server?

In Exchange System Manager

Administrative Groups | First Administrative Group | Servers | Your
Exchange Server | Right click Properties | Directory Access

Check under 'show Domain Controllers' & 'show Global Catalog Servers' that 'auto discovery' is enabled

(in reply to mtexchange)
Post #: 4
RE: After Domain Migration to new server, Exchange work... - 7.Dec.2010 10:01:11 AM   
mtexchange

 

Posts: 18
Joined: 19.Nov.2005
Status: offline
You're right (marcovk)in Director access , still see old server with Auto discovery , now how can I make new server seen as GC because I transfer all FSMO roles to new server ? , I noticed also when I disable auto discovery and tried to add new server manually as GC I got operation failed error (80004005) , any idea ?

(in reply to marcovk)
Post #: 5
RE: After Domain Migration to new server, Exchange work... - 8.Dec.2010 2:12:23 AM   
marcovk

 

Posts: 32
Joined: 28.Sep.2005
From: Netherlands
Status: offline
Check that your new domain controller is indeed a global catalog server...

On the new domain controller |Start|, |Programs|, |Administrative Tools| ,|Active Directory Sites and Services|
In the console tree, |Sites|, |sitename|, |Servers|, click your domain controller, right-click NTDS Settings, |Properties|
On the General tab make sure the 'Global catalog' check box is enabled to assign the role of global catalog to this server.

After enabling restart the Domain Controller.

(in reply to mtexchange)
Post #: 6
RE: After Domain Migration to new server, Exchange work... - 8.Dec.2010 6:58:28 AM   
mtexchange

 

Posts: 18
Joined: 19.Nov.2005
Status: offline
Thanks Dear , already GC has been changed and now can be seen in Auto discovery , but still has problem with (receipt update services - enterprise ) in (system manager)always get ((80004005) operation failed problem when I tried to browse to select another server ?!

(in reply to marcovk)
Post #: 7
RE: After Domain Migration to new server, Exchange work... - 8.Dec.2010 7:04:08 AM   
marcovk

 

Posts: 32
Joined: 28.Sep.2005
From: Netherlands
Status: offline
Does that happen when you try to change the existing one?

What about when you create a new Recipient Update Service point that to your new DC, and afterwards remove the old one?

(in reply to mtexchange)
Post #: 8
RE: After Domain Migration to new server, Exchange work... - 8.Dec.2010 8:41:35 AM   
mtexchange

 

Posts: 18
Joined: 19.Nov.2005
Status: offline
Does that happen when you try to change the existing one?

Yes .

What about when you create a new Recipient Update Service point that to your new DC, and afterwards remove the old one

always see old domain controller server !

BTW : new master Domina controller has differnt name but I gave it same old domain controller IP .

(in reply to marcovk)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> After Domain Migration to new server, Exchange working only when Old server is online Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter