• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Activesync for only Domain Admins

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Activesync for only Domain Admins Page: [1]
Login
Message << Older Topic   Newer Topic >>
Activesync for only Domain Admins - 21.Jan.2011 2:14:12 PM   
jbandy

 

Posts: 5
Joined: 21.Jan.2011
Status: offline
Got a weird one here. System is a 2003 Small Business Server.

Outlook Anywhere (RPC over HTTP), OWA, and OMA work, however activesync will only work for a Domain Admin.

I get a Username or Password Incorrect using accessmylan tool

If I run the Remote Connectivity Analyzer, I get this:

A Web exception occurred because an HTTP 401 - Unauthorized response was received from Unknown.

Works fine if I had the user as a domain admin.
Post #: 1
RE: Activesync for only Domain Admins - 21.Jan.2011 4:57:40 PM   
alanhardisty

 

Posts: 389
Joined: 28.Feb.2010
Status: offline
Please check your IIS settings and make sure all is as per my article:

http://alanhardisty.wordpress.com/2010/02/28/exchange-2003-and-activesync-configuration-and-troubleshooting/

Please also check your inherited permissions as per my other article (ignore the Exchange 2007 / 2010 part as it is also applicable to Exchange 2003):

http://alanhardisty.wordpress.com/2010/03/05/activesync-not-working-on-exchange-2010-when-inherit-permissions-not-set/

_____________________________

Alan Hardisty

http://www.it-eye.co.uk
http://alanhardisty.wordpress.com
http://www.exchange-certificates.com

(in reply to jbandy)
Post #: 2
RE: Activesync for only Domain Admins - 21.Jan.2011 6:00:50 PM   
jbandy

 

Posts: 5
Joined: 21.Jan.2011
Status: offline
Have doublechecked those settings.

Doublechecked inheritble permissions exist.

Still same results.

OMA and OWA work, but not Activesync.

If I had them to Domain Admins, it works.

(in reply to alanhardisty)
Post #: 3
RE: Activesync for only Domain Admins - 24.Jan.2011 2:38:18 PM   
jbandy

 

Posts: 5
Joined: 21.Jan.2011
Status: offline
anybody?

(in reply to jbandy)
Post #: 4
RE: Activesync for only Domain Admins - 11.Apr.2012 8:19:44 AM   
themoblin

 

Posts: 1
Joined: 11.Apr.2012
Status: offline
I know this is an old thread but I have come across the same problem and spent the best part of a day trying to resolve it.

For me the problem was permissions on the following folder:

C:\Program Files\Exchsvr\bin

You need to add the following permissions for the Users group:

Read
Read and Execute
List Folder Contents

You also need to add the following special permissions to "This folder and Subfolders":

Create Files / Write Data
Create Folders / Append Data


Let me know if this has helped you.

(in reply to jbandy)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Activesync for only Domain Admins Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter