• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

decline meeting language

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> decline meeting language Page: [1]
Login
Message << Older Topic   Newer Topic >>
decline meeting language - 25.Jan.2011 9:33:57 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
ok guys this one has me stuimped and its seem so far everyone i have talked to.

See here goes..
1) Create a room in exchnage 2010
2) Set up policy not allow repeat/not allow conflicting meetings
3) enable resource attendant

create a meeting in said room recieve accept email for meeting.
create another meeting at same time and get a meeting declined message saying meeting room is booked. Only problem is the message that comes back is in french. Now to french speakers not a problem and if the room was in france yep not a problem. This room is in the UK the exchnage servers are hosted in switzerland, but we have office world wide which will have rooms and resource hosted on this server, i would epxect the me4ssage to be in the local language of the room.. assuming of course we set the local language to in the case en-GB.

here is an example of the text

Your request was declined because there are conflicts.

The conflicts are:

Organizer and Time of Conflicting Meeting
Kevin xxxxxxxxxxx <mailto:xxxxxxxx@xxxxxxx.com> - mardi, janvier 25, 2011 12:00:00 to mardi, janvier 25, 2011 3:00:00



any clues help advice?
Post #: 1
RE: decline meeting language - 26.Jan.2011 3:43:09 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
no available gurus? surely someone has come across this before... or do we all go with the exchange server per country?

suprise we haven't even got 1 reply. Even if its asking for more information.

ah well

(in reply to kevf1967)
Post #: 2
RE: decline meeting language - 26.Jan.2011 12:12:54 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Give this a try...Assign yourself full mailbox access to the problematic mailbox. Log into OWA with your account and then open the room mailbox through your OWA account. Once open, go to the Options|Settings|Regional and change the language to English. Save the changes and lets see if that fixes it up.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to kevf1967)
Post #: 3
RE: decline meeting language - 1.Feb.2011 2:59:07 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
yeah i tried that no different... i even chnaged the l;anguage and regional setting via powershell. Still no different.

I can't understand where its got the french language from in the first place as we don;t set our servers to french at all they are either english us or english UK and region is where ever they are. But that shouldn;t pick the language up.

(in reply to de.blackman)
Post #: 4
RE: decline meeting language - 1.Feb.2011 7:30:17 AM   
ilantz

 

Posts: 52
Joined: 16.May2009
Status: offline
hi !

did you try to change the language property on the mailbox ?
Set-Mailbox Room -Languages:en-US

ilantz

(in reply to kevf1967)
Post #: 5
RE: decline meeting language - 1.Feb.2011 7:31:50 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
yes, its set to en-GB
thanks

(in reply to ilantz)
Post #: 6
RE: decline meeting language - 1.Feb.2011 7:40:08 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
it would appear the setting of the mailbox regional and language and the setting of the hosting server have nothing to do with the language that is uses when sending the language that decline the meeting.

But i don;t know where it gets this setting... or how i can chnage it.

(in reply to kevf1967)
Post #: 7
RE: decline meeting language - 1.Feb.2011 7:47:15 AM   
ilantz

 

Posts: 52
Joined: 16.May2009
Status: offline
let me correct my self :)

did you make sure the Language setting on the "meeting organizer" is set correctly ?

(in reply to kevf1967)
Post #: 8
RE: decline meeting language - 1.Feb.2011 8:50:17 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
not sure what you meen..

i set the appointment... my settings are en-Gb for machine and for mailbox.

I tried to doublebook the room on purpose.

so as far as i can see...

I am set to english
my machine is set to english my email is set to english

as far as i can see the room is set to english and the server is set to english.

So where does it pick french up? which server in exchnage actually formats and send out the message to decline the room booking?

(in reply to ilantz)
Post #: 9
RE: decline meeting language - 1.Feb.2011 10:09:25 AM   
ilantz

 

Posts: 52
Joined: 16.May2009
Status: offline
I have just checked again,
Set the room to english.
Set the user language to english.
decline = english

Change the user language to franch
decline = franch

So if the user has set it's language other then english, the system prefers that.

the "server" that is responsible for the calendar attendant is the CAS.

_____________________________

www.u-btech.com
Ilantzís Weblog

(in reply to kevf1967)
Post #: 10
RE: decline meeting language - 1.Feb.2011 10:29:55 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
but thats what i am saying it me who has set the room up..
me who has organised the meeting..
me who has double booked the meeting..
my settings are all en-GB i have no need for the french language..
and the decline comes back in french..

so whilst i understadn what you are saying i haven't got french set uop anywhere as far as i can tell..

i have just checked on the CAS server language is englsih location is switzerland. It has got fench keyboard installed..

so i still can't see whyb its sending anything in french as nothign is set to french..as far as i can see...

(in reply to ilantz)
Post #: 11
RE: decline meeting language - 2.Feb.2011 2:01:38 AM   
ilantz

 

Posts: 52
Joined: 16.May2009
Status: offline
What about if you set it to anything else ? like German "on purpose? does it change the message language ?

_____________________________

www.u-btech.com
Ilantzís Weblog

(in reply to kevf1967)
Post #: 12
RE: decline meeting language - 2.Feb.2011 10:40:49 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
chnage bthe mail box language of the room or the user booking the room or the user double booking the room?

(in reply to ilantz)
Post #: 13
RE: decline meeting language - 2.Feb.2011 10:49:51 AM   
ilantz

 

Posts: 52
Joined: 16.May2009
Status: offline
of the user

_____________________________

www.u-btech.com
Ilantzís Weblog

(in reply to kevf1967)
Post #: 14
RE: decline meeting language - 2.Feb.2011 11:35:47 AM   
kevf1967

 

Posts: 9
Joined: 25.Jan.2011
Status: offline
i'll try it but i still find it strange that its my account that is bookign the meeting room.. and its in english and the room setting nis english..

i'll let you know

(in reply to ilantz)
Post #: 15
[Deleted] - 24.Oct.2017 9:49:56 PM   
Deleted User
[Deleted by Admins]

(in reply to kevf1967)
  Post #: 16
[Deleted] - 27.Dec.2017 7:41:26 PM   
Deleted User
[Deleted by Admins]

(in reply to kevf1967)
  Post #: 17

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> decline meeting language Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter