• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Excahnge 2003 / 2007 Transition

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Excahnge 2003 / 2007 Transition Page: [1]
Login
Message << Older Topic   Newer Topic >>
Excahnge 2003 / 2007 Transition - 11.Feb.2011 10:38:41 AM   
fulcrum909

 

Posts: 7
Joined: 7.Mar.2007
Status: offline
Greetings

Recently I was asked to install a new Exchange 2007 server into our organization alongside three existing exchange 2003 servers, the installation seems to have completed successfully however I am unable to send emails from the exchange 2007 server to an external domain, internally I have no issues.
We have three connectors 2 for SharePoint and 1 for externally destined emails.
External configured with address space of * with priority of 25 using a smarthost

SharePoint Live webshare.mydomain.com Priority 1 using a smarthost
SharePoint Dev webshare.mydomain.com Priority 1 using a smarthost
Here is the output of the send connector:
AddressSpaces                : {SMTP:*;25}
AuthenticationCredential     :
Comment                      :
ConnectedDomains             : {}
ConnectionInactivityTimeOut  : 00:10:00
DNSRoutingEnabled            : False
DomainSecureEnabled          : False
Enabled                      : True
ForceHELO                    : False
Fqdn                         :
HomeMTA                      : Microsoft MTA
HomeMtaServerId              : WATLEAEXC0005
Identity                     : External SMTP
IgnoreSTARTTLS               : False
IsScopedConnector            : True
IsSmtpConnector              : True
LinkedReceiveConnector       :
MaxMessageSize               : 25MB
Name                         : External SMTP
Port                         : 25
ProtocolLoggingLevel         : None
RequireTLS                   : False
SmartHostAuthMechanism       : None
SmartHosts                   : {[172.16.0.125]}
SmartHostsString             : [172.16.0.125]
SourceIPAddress              : 0.0.0.0
SourceRoutingGroup           : First Routing Group
SourceTransportServers       : {WATLEAEXC0005}
UseExternalDNSServersEnabled : False
 
Any help would be much appreciated.
 
 
Post #: 1
RE: Excahnge 2003 / 2007 Transition - 11.Feb.2011 10:54:52 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Are you using a smarthost for outbound emails? What actually happens to the messages when you send them (sit in queue or get a bounceback)?

< Message edited by de.blackman -- 11.Feb.2011 10:58:00 AM >


_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to fulcrum909)
Post #: 2
RE: Excahnge 2003 / 2007 Transition - 11.Feb.2011 11:02:40 AM   
fulcrum909

 

Posts: 7
Joined: 7.Mar.2007
Status: offline
Hey,

Yea we have a smart host for outbound emails, the email just hang out in the queue with an eventual bounce back on further investigation I notice the error: "A matching connector cannot be found to route the external recipient".

(in reply to de.blackman)
Post #: 3
RE: Excahnge 2003 / 2007 Transition - 11.Feb.2011 11:08:22 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
What is the address space for the other send connectors? Basically trying to see if there is any other connector that has an address space of all (*) in the organization (even on exchange 2003). What machine is WATLEAEXC0005 and which one is 172.16.0.125?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to fulcrum909)
Post #: 4
RE: Excahnge 2003 / 2007 Transition - 14.Feb.2011 3:20:06 AM   
fulcrum909

 

Posts: 7
Joined: 7.Mar.2007
Status: offline
Brilliant another Monday. :)

We have three:
1) Webshare Cost 1 
    Address Space: webshare.mydomain.com
2) Devshare Cost 1
    Address Space: devshare.mydomain.com
3) External SMTP cost 25 *
    Address Space: mydomain.com

watleaexc0005 is our 2003 bridge head, 172.16.0.125 is our mail gateway, a trend IMSS box.

Thanks
Gavin

(in reply to de.blackman)
Post #: 5
RE: Excahnge 2003 / 2007 Transition - 14.Feb.2011 5:15:02 AM   
VijayaRelangovan

 

Posts: 172
Joined: 16.Mar.2009
From: Chennai, India
Status: offline
Is it working now?

< Message edited by VijayaRelangovan -- 14.Feb.2011 5:17:05 AM >


_____________________________

With regards,
VJ
MCSE 2003 & MCSA Messaging
http://learnmsexchange.wordpress.com/

(in reply to fulcrum909)
Post #: 6
RE: Excahnge 2003 / 2007 Transition - 14.Feb.2011 6:25:28 AM   
fulcrum909

 

Posts: 7
Joined: 7.Mar.2007
Status: offline
No, sorry I understand my enthusiasm for Monday may have been confusing.
Still not working.

Gavin

(in reply to VijayaRelangovan)
Post #: 7
RE: Excahnge 2003 / 2007 Transition - 14.Feb.2011 8:47:14 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
quote:

1) Webshare Cost 1 
   Address Space: webshare.mydomain.com
2) Devshare Cost 1
   Address Space: devshare.mydomain.com
3) External SMTP cost 25 *
   Address Space: mydomain.com


The address space identifies which domains the connector will send emails to. SO from the three, you have a connector that will send emails to webshare.mydomain.com, another one that will send to devshare.mydomain.com and a 3rd that will sent to mydomain.com (this connector is not needed!) but you do not have one that will send to external domains!

What you need to do is change the address space on that 3rd connector from mydomain.com to * (asterisk) to represent all domains (because you already have the other 2 connectors, whenever email is to be send to their domains, they will be used and not this one; basically all emails will be sent through the one with the asterisk while the other 2 are strictly for those two domains). Restart the transport service after making this change (no it will not have any effect on users).

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to fulcrum909)
Post #: 8
RE: Excahnge 2003 / 2007 Transition - 17.Feb.2011 4:35:59 AM   
fulcrum909

 

Posts: 7
Joined: 7.Mar.2007
Status: offline
Unfortunately that has not resolved the issues.


(in reply to de.blackman)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Excahnge 2003 / 2007 Transition Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter