• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA: The mailbox you're trying to access...

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA: The mailbox you're trying to access... Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA: The mailbox you're trying to access... - 8.Mar.2011 11:35:41 AM   
MrMister

 

Posts: 6
Joined: 8.Mar.2011
Status: offline
Hi All,

I'm a bit of a noob in regards to Exchange.  We are running 2010 SP1 in our environment and recently, one of our regionals site's OWA stopped working properly.  Users receive the message "The mailbox you're trying to access isn't currently available.  If the problem continues, contact your helpdesk."

I did the typical, reboot server stuff and iisreset commands to no avail.  IIS looks to be running correctly...I get the blue "IIS7" welcome screen if I go https to the server.

What's listed in the Event Viewer logs doesn't seem to have anything to do with the issue.  There are Event ID's for 2937 and 9040...both which are "informational."

Looking for a couple of starting points.  Thank you for any help you can offer.

Mr Mister
Post #: 1
RE: OWA: The mailbox you're trying to access... - 8.Mar.2011 12:43:32 PM   
travis.sheldon

 

Posts: 359
Joined: 16.Sep.2010
Status: offline
Sounds like your database isn't mounted

Run the following command from Exchange Shell and provide the response

get-mailboxdatabase -status | fl identity,mounted

(in reply to MrMister)
Post #: 2
RE: OWA: The mailbox you're trying to access... - 8.Mar.2011 1:04:41 PM   
MrMister

 

Posts: 6
Joined: 8.Mar.2011
Status: offline
Hi Travis,

The Database is indeed mounted and "healthy."  Outlook clients can connect don't have issues, but if they're trying to access their mailboxes through OWA, they receive that "mailbox you're trying to access" message.

Thanks,
Mr Mister

(in reply to travis.sheldon)
Post #: 3
RE: OWA: The mailbox you're trying to access... - 11.Mar.2011 8:16:36 AM   
petasand

 

Posts: 8
Joined: 11.Mar.2011
Status: offline
This is actually strange. If the database is mounted alright, and you are still getting the same problem, this looks weird.

_____________________________

San Diego Chiropractor

(in reply to MrMister)
Post #: 4
RE: OWA: The mailbox you're trying to access... - 11.Mar.2011 10:52:55 AM   
travis.sheldon

 

Posts: 359
Joined: 16.Sep.2010
Status: offline
Have you tried to do "reset virtual directory" on the OWA site through EMC or EMS?

(in reply to petasand)
Post #: 5
RE: OWA: The mailbox you're trying to access... - 16.Mar.2011 12:15:20 PM   
MrMister

 

Posts: 6
Joined: 8.Mar.2011
Status: offline
Hi All,
It was a serious PEBKAC issue on this one.  The server having the issue had "Rollup 2" applied, whereas all the other servers had "Rollup 1."  I missed that...auto updates had been set up differently from the other boxes.

The Server was a non-internet facing CAS server...and I remember comming across an article somewhere that all CAS boxes should be on the same Rollup.

Thank you all for you replies.  Next time, I'll be a little better about checking patch levels.
MrMister


(in reply to travis.sheldon)
Post #: 6
RE: OWA: The mailbox you're trying to access... - 13.Oct.2011 4:25:10 AM   
jenniffer

 

Posts: 1
Joined: 13.Oct.2011
Status: offline
I think this error message is appearing due to corrupted messages in mailbox. You should repair your mailbox using some reliable tool if inbox repair tool fails to perform desired task.Professional tools are designed for specific purpose and that will surely solve your problem. You can also loss your mails due to this error tag so try to solve the error quickly.

_____________________________

data recovery Mac
Post #: 7
RE: OWA: The mailbox you're trying to access... - 17.Oct.2011 5:29:34 AM   
gurinder1987

 

Posts: 28
Joined: 28.Sep.2011
Status: offline
It is a big problem, when you already mounted database then why this problem is coming??? I do not understand.

(in reply to jenniffer)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA: The mailbox you're trying to access... Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter