OWA: The mailbox you're trying to access... (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access



Message


MrMister -> OWA: The mailbox you're trying to access... (8.Mar.2011 11:35:41 AM)

Hi All,

I'm a bit of a noob in regards to Exchange.  We are running 2010 SP1 in our environment and recently, one of our regionals site's OWA stopped working properly.  Users receive the message "The mailbox you're trying to access isn't currently available.  If the problem continues, contact your helpdesk."

I did the typical, reboot server stuff and iisreset commands to no avail.  IIS looks to be running correctly...I get the blue "IIS7" welcome screen if I go https to the server.

What's listed in the Event Viewer logs doesn't seem to have anything to do with the issue.  There are Event ID's for 2937 and 9040...both which are "informational."

Looking for a couple of starting points.  Thank you for any help you can offer.

Mr Mister




travis.sheldon -> RE: OWA: The mailbox you're trying to access... (8.Mar.2011 12:43:32 PM)

Sounds like your database isn't mounted

Run the following command from Exchange Shell and provide the response

get-mailboxdatabase -status | fl identity,mounted




MrMister -> RE: OWA: The mailbox you're trying to access... (8.Mar.2011 1:04:41 PM)

Hi Travis,

The Database is indeed mounted and "healthy."  Outlook clients can connect don't have issues, but if they're trying to access their mailboxes through OWA, they receive that "mailbox you're trying to access" message.

Thanks,
Mr Mister




petasand -> RE: OWA: The mailbox you're trying to access... (11.Mar.2011 8:16:36 AM)

This is actually strange. If the database is mounted alright, and you are still getting the same problem, this looks weird.




travis.sheldon -> RE: OWA: The mailbox you're trying to access... (11.Mar.2011 10:52:55 AM)

Have you tried to do "reset virtual directory" on the OWA site through EMC or EMS?




MrMister -> RE: OWA: The mailbox you're trying to access... (16.Mar.2011 12:15:20 PM)

Hi All,
It was a serious PEBKAC issue on this one.  The server having the issue had "Rollup 2" applied, whereas all the other servers had "Rollup 1."  I missed that...auto updates had been set up differently from the other boxes.

The Server was a non-internet facing CAS server...and I remember comming across an article somewhere that all CAS boxes should be on the same Rollup.

Thank you all for you replies.  Next time, I'll be a little better about checking patch levels.
MrMister





jenniffer -> RE: OWA: The mailbox you're trying to access... (13.Oct.2011 4:25:10 AM)

I think this error message is appearing due to corrupted messages in mailbox. You should repair your mailbox using some reliable tool if inbox repair tool fails to perform desired task.Professional tools are designed for specific purpose and that will surely solve your problem. You can also loss your mails due to this error tag so try to solve the error quickly.




gurinder1987 -> RE: OWA: The mailbox you're trying to access... (17.Oct.2011 5:29:34 AM)

It is a big problem, when you already mounted database then why this problem is coming??? I do not understand.




Page: [1]