• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem installing Exchange 2007 on server 2008

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Problem installing Exchange 2007 on server 2008 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem installing Exchange 2007 on server 2008 - 16.Mar.2011 4:34:27 AM   
Nkhangwe.madzivhandi

 

Posts: 4
Joined: 15.Mar.2011
Status: offline
Hi guys
 
I am struggling to install exchange 2007 on Server 2008 with the following error on the readiness check
1. Active directory does not exist or cannot be contacted
2. Setup uncounted a problem which validating the state of active directory, active directory server (server name) is not available.
3. The user is not logged on to a windows domain.
I have got three sites with one domain and the problem is happening on one of the site which is running server 2008 64 bit (R2) standard. I have got also dc at the same site which is also on server 2008 and also global catalog. The replication between the servers are working fine. The rest of my dc are on server 2003.is there anything that needs to be run before installing exchange and on which server must be run? please help.
 
Here are some logs
 
[3/14/2011 8:05:12 AM] [0] **********************************************
[3/14/2011 8:05:12 AM] [0] Starting Microsoft Exchange 2007 Setup
[3/14/2011 8:05:12 AM] [0] **********************************************
[3/14/2011 8:05:12 AM] [0] Setup version: 8.0.685.25.
[3/14/2011 8:05:12 AM] [0] Logged on user:

[3/14/2011 8:05:12 AM] [0] Command Line Parameter Name='mode', Value='Install'.
[3/14/2011 8:05:12 AM] [0] Command Line Parameter Name='sourcedir', Value='F:\'.
[3/14/2011 8:05:12 AM] [0] Command Line Parameter Name='fromsetup', Value=''.
[3/14/2011 8:05:12 AM] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir:F:" /FromSetup'.
[3/14/2011 8:05:13 AM] [0] Setup is choosing the domain controller to use
[3/14/2011 8:05:13 AM] [0] Setup is choosing a local domain controller...
[3/14/2011 8:05:14 AM] [0] [ERROR] Setup encountered a problem while validating the state of Active Directory: Active Directory server Server and domain is not available. Error message: The supplied credential is invalid.
[3/14/2011 8:05:14 AM] [0] [ERROR] Active Directory server  is not available. Error message: The supplied credential is invalid.
[3/14/2011 8:05:14 AM] [0] [ERROR] The supplied credential is invalid.
[3/14/2011 8:05:14 AM] [0] Setup will use the domain controller ''.
[3/14/2011 8:05:14 AM] [0] Setup will use the global catalog ''.
[3/14/2011 8:05:14 AM] [0] No Exchange configuration container was found for the organization. Message: 'Active Directory server name(domain) is not available. Error message: The supplied credential is invalid.'.
[3/14/2011 8:05:14 AM] [0] The following roles are unpacked:
[3/14/2011 8:05:14 AM] [0] The following roles are installed:
[3/14/2011 8:05:14 AM] [0] The local server does not have any Exchange files installed.
[3/14/2011 8:05:14 AM] [0] Setup will use the path 'F:\' for installing Exchange.
[3/14/2011 8:05:14 AM] [0] The server is cluster type: 'None'.
[3/14/2011 8:05:14 AM] [0] The requested cluster type: 'None'.
[3/14/2011 8:05:14 AM] [0] The installation mode is set to: 'Install'.
[3/14/2011 8:05:14 AM] [0] Exchange organization name is required for this mode.
[3/14/2011 8:05:14 AM] [0] Active Directory Initialization status : 'False'.
[3/14/2011 8:05:14 AM] [0] Schema Update Required Status : 'False'.
[3/14/2011 8:05:14 AM] [0] Organization Configuration Update Required Status : 'False'.
[3/14/2011 8:05:14 AM] [0] Domain Configuration Update Required Status : 'False'.
[3/14/2011 8:05:14 AM] [0] Applying default role selection state
[3/14/2011 8:05:14 AM] [0] Setup is determining what organization-level operations to perform.
[3/14/2011 8:05:14 AM] [0] Setup will run from path 'F:\Setup\ServerRoles\Common'.
[3/14/2011 8:05:14 AM] [0] InstallModeDataHandler has 2 DataHandlers
[3/14/2011 8:05:14 AM] [0] Setup is determining what organization-level operations to perform.
[3/14/2011 8:05:14 AM] [0] Setup will run from path 'F:\Setup\ServerRoles\Common'.
[3/14/2011 8:05:14 AM] [0] InstallModeDataHandler has 3 DataHandlers
[3/14/2011 8:05:14 AM] [0] Setup is determining what organization-level operations to perform.
[3/14/2011 8:05:14 AM] [0] Setup will run from path 'F:\Setup\ServerRoles\Common'.
[3/14/2011 8:05:14 AM] [0] InstallModeDataHandler has 4 DataHandlers
[3/14/2011 8:05:26 AM] [0] Validating options for the 0 requested roles
[3/14/2011 8:05:26 AM] [0] Validating options for the 0 requested roles
[3/14/2011 8:05:38 AM] [0] **************
[3/14/2011 8:05:38 AM] [0] Setup will run the task 'test-setuphealth'
[3/14/2011 8:05:38 AM] [1] Setup launched task 'test-setuphealth -DomainController $null -DownloadConfigurationUpdates $true -ExchangeVersion '8.0.685.25' -Roles 'Bridgehead' -ScanType 'PrecheckInstall' -SetupRoles 'AdminTools','Bridgehead','ClientAccess','Mailbox' -TargetDir 'C:\Program Files\Microsoft\Exchange Server' -ADInitError 'Setup encountered a problem while validating the state of Active Directory: Active Directory server SWDRP1BETA.dst.local is not available. Error message: The supplied credential is invalid.'' 
[3/14/2011 8:05:39 AM] [1] Beginning processing.
[3/14/2011 8:08:36 AM] [1] [ERROR] Active Directory does not exist or cannot be contacted.
[3/14/2011 8:08:36 AM] [1] [ERROR] You must be a member of the 'Exchange Organization Administrators' or 'Enterprise Administrators' group to continue.
[3/14/2011 8:08:36 AM] [1] [ERROR] Setup encountered a problem while validating the state of Active Directory: Active Directory server name(domain).local is not available. Error message: The supplied credential is invalid.
[3/14/2011 8:08:36 AM] [1] [ERROR] The user is not logged on to a Windows domain
[3/14/2011 8:08:36 AM] [1] Ending processing.
[3/14/2011 8:08:36 AM] [0] **************
[3/14/2011 8:08:36 AM] [0] Setup will run the task 'test-setuphealth'
[3/14/2011 8:08:36 AM] [1] Setup launched task 'test-setuphealth -DomainController $null -DownloadConfigurationUpdates $false -ExchangeVersion '8.0.685.25' -Roles 'ClientAccess' -ScanType 'PrecheckInstall' -SetupRoles 'AdminTools','Bridgehead','ClientAccess','Mailbox' -TargetDir 'C:\Program Files\Microsoft\Exchange Server' -IISInstalled $true -ADInitError 'Setup encountered a problem while validating the state of Active Directory: Active Directory server name(domain)local is not available. Error message: The supplied credential is invalid.'' 
[3/14/2011 8:08:36 AM] [1] Beginning processing.
[3/14/2011 8:08:37 AM] [1] [ERROR] Active Directory does not exist or cannot be contacted.
[3/14/2011 8:08:37 AM] [1] [ERROR] You must be a member of the 'Exchange Organization Administrators' or 'Enterprise Administrators' group to continue.
[3/14/2011 8:08:37 AM] [1] [ERROR] Setup encountered a problem while validating the state of Active Directory: Active Directory server Server name(domain).local is not available. Error message: The supplied credential is invalid.
[3/14/2011 8:08:37 AM] [1] [ERROR] The user is not logged on to a Windows domain
[3/14/2011 8:08:37 AM] [1] Ending processing.
[3/14/2011 8:08:37 AM] [0] **************
[3/14/2011 8:08:37 AM] [0] Setup will run the task 'test-setuphealth'
[3/14/2011 8:08:37 AM] [1] Setup launched task 'test-setuphealth -DomainController $null -DownloadConfigurationUpdates $false -ExchangeVersion '8.0.685.25' -Roles 'Mailbox' -ScanType 'PrecheckInstall' -SetupRoles 'AdminTools','Bridgehead','ClientAccess','Mailbox' -CreatePublicDB $true -TargetDir 'C:\Program Files\Microsoft\Exchange Server' -IISInstalled $true -ADInitError 'Setup encountered a problem while validating the state of Active Directory: Active Directory server name(domain) is not available. Error message: The supplied credential is invalid.'' 
[3/14/2011 8:08:37 AM] [1] Beginning processing.
[3/14/2011 8:08:39 AM] [1] [ERROR] Active Directory does not exist or cannot be contacted.
Post #: 1
RE: Problem installing Exchange 2007 on server 2008 - 16.Mar.2011 7:10:40 AM   
Gulab

 

Posts: 646
Joined: 31.Jul.2008
From: India
Status: offline
Make sure your server is in domain and you are using Admin account to login.
I missed one important part, i.e you can't install exchange 2007 SP2 on Windows Server 2008 R2, But you can install Exchange 2007 SP3 on 2008 R2

Exchange Server 2007 SP2 is not supported on Windows 2008 R2.

< Message edited by gulab -- 16.Mar.2011 7:22:14 AM >


_____________________________

Gulab Prasad,
Technology Consultant
Exchange Ranger
Check out CodeTwo’s tools for Exchange admins

(in reply to Nkhangwe.madzivhandi)
Post #: 2
RE: Problem installing Exchange 2007 on server 2008 - 16.Mar.2011 12:17:48 PM   
Nkhangwe.madzivhandi

 

Posts: 4
Joined: 15.Mar.2011
Status: offline
thank you very much for your clarification,the computer is on the domain and i was tryin to install exchange server 2007sp2 on server 2008 r2,currently i have got exchange 2007 sp2 running on server 2003.now my question is if i install exchange server 2007 sp3 on the server 2008,what challanges i will have when it comes to synchronazation for those two servers or do i need to upgrade sp2 to sp3 as well?please help.

(in reply to Gulab)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Problem installing Exchange 2007 on server 2008 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter