• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

User Unable To Connect Through Outlook, Web App Works

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> User Unable To Connect Through Outlook, Web App Works Page: [1]
Login
Message << Older Topic   Newer Topic >>
User Unable To Connect Through Outlook, Web App Works - 31.Mar.2011 8:28:11 PM   
darrell78

 

Posts: 4
Joined: 5.Jan.2011
Status: offline
We are working on an Exchange 2003 to Exchange 2010 migration.  We have a couple users that after they were migrated were unable to connect using outlook 2007.  These user accounts work fine through outlook web app.  As a test we removed the mailbox for one of the accounts and than mail enabled it again and this corrected the issue for the user.

However, this is not a great option for the other users.  Has anyone seen this issue before or knows of a way to "correct" or repopulate Exchange settings on an account.

Thank You,
Post #: 1
RE: User Unable To Connect Through Outlook, Web App Works - 4.Apr.2011 6:46:12 AM   
syedfaizan

 

Posts: 280
Joined: 29.Aug.2007
Status: offline
Hi , have you tried enabling the encryption on the outlook cleint?

(in reply to darrell78)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> User Unable To Connect Through Outlook, Web App Works Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter