• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Port 25 is not responding

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Port 25 is not responding Page: [1]
Login
Message << Older Topic   Newer Topic >>
Port 25 is not responding - 6.Apr.2011 4:51:33 AM   
baldriq

 

Posts: 3
Joined: 6.Apr.2011
Status: offline
Hi All

I'm having a problem with my exchange 2007 server, we aren't receiving any mail, and
the error message is "port 25 is not responding".

Now i tried to telnet to port 25 on my server, and the message states that everything
works as desired.

If anyone has an idea, please let me know.
Post #: 1
RE: Port 25 is not responding - 6.Apr.2011 7:48:27 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
The most obvious thing is that your firewall is either not letting TCP 25 in or it is sending traffic to the wrong internal IP address.

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to baldriq)
Post #: 2
RE: Port 25 is not responding - 6.Apr.2011 10:24:44 AM   
baldriq

 

Posts: 3
Joined: 6.Apr.2011
Status: offline
Yes, that was the first thing i checked, but that wasn't the problem.

It worked fine for months, until last week.

(in reply to mark@mvps.org)
Post #: 3
RE: Port 25 is not responding - 6.Apr.2011 10:30:54 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Have you tried telnetting locally on the server itself to see if there is a response? Also is the Windows firewall turned on? Do you have any antivirus application installed? What changed last week on the server?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to baldriq)
Post #: 4
RE: Port 25 is not responding - 6.Apr.2011 10:41:14 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
Yup, stuff doesn't "just" stop working. You've updated something - whether automatically or manualy. If you can telnet to the box locally you should telnet to it from somewhere else on the LAN. Then do the same from a different subnet. Check to see if any settings changed on the receive connectors like the source scope.

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to de.blackman)
Post #: 5
RE: Port 25 is not responding - 8.Apr.2011 3:41:21 AM   
baldriq

 

Posts: 3
Joined: 6.Apr.2011
Status: offline
Hi

Thank you for the suggestions telnetting to te server worked, also from another subnet over our VPN. The port forwarding is correct, and the windows firewall is turned off.

I agree that something must have been changed, but the local admin tells me he didn't do anything.

(in reply to mark@mvps.org)
Post #: 6
RE: Port 25 is not responding - 8.Apr.2011 12:08:48 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Go to this site and run a port scan. It will test connectivity from the Outside world to make sure that port 25 is accessible through the firewall to the Exchange server.
http://www.mxtoolbox.com/PortScan.aspx

Btw, in your first post, you mentioned that you are receiving a "port not responding" message...Where are you seeing that?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to baldriq)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Port 25 is not responding Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter