• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Single Client can Send not receive-ish (some spam)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> Single Client can Send not receive-ish (some spam) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Single Client can Send not receive-ish (some spam) - 20.Apr.2011 8:43:18 AM   
bennp

 

Posts: 3
Joined: 20.Apr.2011
Status: offline
Hi All,

I am not overly technical but run a small office of 8 clients on SBS2003.

Last week the server hung after some MS updates and as a result of a forced restart we lost all exchange capability. We have a server support company and they after two days and 8 passes managed to fix a corrupt database and a few integrity issues later all accounts were back and running fine. However one member of staff was away and returned to find no mail in his inbox.

Upon further examination he deduced he could send but not receive. So 1 in 8 clients down. We suspected more DB errors so checked a few more times overnight and agreed database is 100%.

I can see over 50 mail sitting at the server waiting delivery to the client. Thee really weird thing is that the client is receiving some spam (I can see some waiting but some drips through) . In fact one of my test messages was seen as spam and made it through, but all others from same account have not.

I have tried turning off Kaspersky, I have tried replying to a sent email but nothing works.

This is confusing me and my support company. they have suggested creating a whole new account. but this is a 7 year old account and seems to aggressive. It should be noted that the account size was 2.7gb and was told this could have caused the initial corruption. This has now been archived heavily to around 700mb.

Please help, I am lost for what to try next.

Regards,

Benn
Post #: 1
RE: Single Client can Send not receive-ish (some spam) - 20.Apr.2011 9:38:39 AM   
bennp

 

Posts: 3
Joined: 20.Apr.2011
Status: offline
Admin please remove posted to wrong area now reposted in SBS2003 forum.

(in reply to bennp)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> Single Client can Send not receive-ish (some spam) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter