• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA 2010 cannot populate entire inbox. Slow.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA 2010 cannot populate entire inbox. Slow. Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA 2010 cannot populate entire inbox. Slow. - 26.Apr.2011 8:35:32 PM   
tdoyle

 

Posts: 1
Joined: 26.Apr.2011
Status: offline
Hi All,

This is my first post here on msexchange.org.

I have an Exchange 2010 SP1 org, single-server, which is having OWA issues. Logging-into OWA works fine, but with the full version there seem to be serious performance issues. When I attempt to scroll down in the inbox of any mailbox, it gets stuck and cannot scroll past a certain point, about the 50 most recent messages. If I try to scroll more, it won't go, but the scroll bar indicates that much more of the inbox should exit below.  If i drag the scroll bar marker down, all of the messages in view disappear and the entire inbox looks to be empty. Log-out and back in, and I get back to where I can view only the first 50 or so.  I don't think this issue is isolated to inbox folders.  I have to imagine that this issue is in IIS, or in the app pool for OWA, and that's a topic outside of my training and expertise.

The server is pretty high-end hardware, and there are only 45 mailboxes in total.  This problem occurs even if only one user is trying to access the exchange server. Also, using the light version of OWA works perfectly fine.

Hopefully I explained my problem clearly, but feel free to ask if something isn't understandable.  I appreciate any comments or suggestions on this problem!

Here is a link to a screenshot showing the empty inbox after attempting to scroll too far down in the inbox.  http://img576.imageshack.us/i/captureyvu.png/
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA 2010 cannot populate entire inbox. Slow. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter