• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

New installation only sends locally

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> New installation only sends locally Page: [1]
Login
Message << Older Topic   Newer Topic >>
New installation only sends locally - 28.Apr.2011 1:53:04 PM   
dphenicie

 

Posts: 12
Joined: 28.Apr.2011
Status: offline
Hello, I am new to the exchange server role. I would really appreciate any help you have to offer.

As of right now i can send an e-mail to someone else in the domain, but not externally for example a Gmail Account.

My setup as of right now is the following :

Exchange Server 2010 on ip address 10.180.1.13.
Domain Controller with Windows Server ip 10.180.1.10

I imported all the user accounts from my domain.

I created a send connector "outgoing.mydomain.com"
Type : SMTP
Address : *
Cost : 1

It is currently set up to use DNS MX records to route mail.

I went through my domain registrar and created a subdomain "mail.mydomain.com" and created a A record to link it to my External IP address of my company.

I then created a MX record for "mydomain.com" to link to "mail.mydomain.com"

I created a recieve connector to allow ALL ip address and annonymous users.

I believe that is the bulk of the configuration i have performed so far. I am obviously missing something pretty important.

Again any help would be very much appreciated. Thanks for your time!
Post #: 1
RE: New installation only sends locally - 28.Apr.2011 1:55:15 PM   
dphenicie

 

Posts: 12
Joined: 28.Apr.2011
Status: offline
I also forgot to mention, whenever i added the email to my outlook it automaticaly added the server and i had no configuration options there, Not sure if it is related to my outlook and not my Server.

When i try to send a test e-mail and do a send/recieve all i do not get any errors. I only see a send status bar though, none for recieve.

(in reply to dphenicie)
Post #: 2
RE: New installation only sends locally - 29.Apr.2011 10:10:10 AM   
dphenicie

 

Posts: 12
Joined: 28.Apr.2011
Status: offline
I found one of my issues is port 25 being blocked by my ISP. They offer a upgraded package that does not have port 25 blocked but its more than double our current service price to get that. Of course it is a faster speed but we are not really in need of a faster speed.

From what the tech guy from armstrong/zoom said i can use any port over 1024?
How true is this and can someone point me in the right direction for changing from port 25?

Any responses? HELP!? Thanks a lot!

(in reply to dphenicie)
Post #: 3
RE: New installation only sends locally - 29.Apr.2011 10:19:42 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
How to change SMTP port 25 to another port in Microsoft Exchange Server
http://support.microsoft.com/kb/274842

I always discourage my clients from changing default ports because that is when issues begin! These ports have been selected as default for a reason and trying to find a workaround could potentially break things but there if your article and I strongly recommend that you configure Exchange the correct way and pay that extra for a proper connection as opposed to finding a workaround!

Lets say you have an application running on a server that requires to send emails out through Exchange. By changing the ports on exchange you have to reconfigure all your applications to use this new port as opposed to the standard default they already know PLUS if you change the port again, you will have to reconfigure the applications (endless cycle!) but the choice is yours.

Good Luck!

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to dphenicie)
Post #: 4
RE: New installation only sends locally - 29.Apr.2011 10:41:38 AM   
dphenicie

 

Posts: 12
Joined: 28.Apr.2011
Status: offline
Thanks for the response. I was looking at using DynDNS SMTP.
http://www.dyndns.com/services/?via=topnav

to change the port. currently my domain registrar is providing the MX record but only supports going out to standard port 25.

I will let the owner make the decision whether he wants to pay the additional cost for the service.

Thanks again!

(in reply to de.blackman)
Post #: 5
RE: New installation only sends locally - 29.Apr.2011 1:20:22 PM   
dphenicie

 

Posts: 12
Joined: 28.Apr.2011
Status: offline
Maybe you can answer something else for me. So i am going to attempt a re director to push me to another port.

I am using online tools to check for the open port i chose. The port is coming up as closed, even know my ISP said anything over 1024 is free game.

i created a inbound and outbound exclusion in the firewall to allow traffic on these ports.

What else do i need to perform to open the new port? Do i need to perform any other configurations to the windows firewall to host an exchange 2010 server?

(in reply to dphenicie)
Post #: 6
RE: New installation only sends locally - 25.May2011 9:02:03 AM   
Marc.dekeyser

 

Posts: 225
Joined: 19.Apr.2010
Status: offline
Well you'd need to open the port on the windows firewall for incoming traffic as installing exchange will only open up the default ports...

_____________________________

* No rights or priviliges can be taken from my posts.
* Always make a backup!
* http://kb.geminon.be

(in reply to dphenicie)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> New installation only sends locally Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter