• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange Receive connectors

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange Receive connectors Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange Receive connectors - 6.May2011 3:14:55 PM   
gsandorx

 

Posts: 3
Joined: 6.May2011
Status: offline
I have an Exchange server (not configured by me) with 3 receive connectors: Client, Default and "My internet connector". The server has one IP=192.168.255.1

Default -> bind: 0.0.0.0:25, :::25; Permission groups: Anonymous/Exchange users, Exchange servers, Legacy Exchange servers

My internet connector -> bind: 192.168.255.1:25; Permission groups: Anonymous/Exchange users, Exchange servers, Legacy Exchange servers

They both has the same FQDN: MYSERVER.DOMAIN.COM

I've disabled "Anonymous exchange users" from Default connector, and sending an email from Gamil fails with "server requires authentication". So, it's using Default connector to receive from the internet

Question: How does Exchange selects a receive connector? How can I make it to use "My internet connector" to receive inbound mail from the Internet?

Thanks in advance.
Post #: 1
RE: Exchange Receive connectors - 6.May2011 3:58:16 PM   
Gulab

 

Posts: 646
Joined: 31.Jul.2008
From: India
Status: offline
quote:

ORIGINAL: gsandorx

I have an Exchange server (not configured by me) with 3 receive connectors: Client, Default and "My internet connector". The server has one IP=192.168.255.1

Default -> bind: 0.0.0.0:25, :::25; Permission groups: Anonymous/Exchange users, Exchange servers, Legacy Exchange servers

My internet connector -> bind: 192.168.255.1:25; Permission groups: Anonymous/Exchange users, Exchange servers, Legacy Exchange servers

They both has the same FQDN: MYSERVER.DOMAIN.COM

I've disabled "Anonymous exchange users" from Default connector, and sending an email from Gamil fails with "server requires authentication". So, it's using Default connector to receive from the internet

Question: How does Exchange selects a receive connector? How can I make it to use "My internet connector" to receive inbound mail from the Internet?

Thanks in advance.

What is "My internet connector" to receive inbound mail from the Internet?

_____________________________

Gulab Prasad,
Technology Consultant
Exchange Ranger
Check out CodeTwo’s tools for Exchange admins

(in reply to gsandorx)
Post #: 2
RE: Exchange Receive connectors - 6.May2011 4:38:45 PM   
gsandorx

 

Posts: 3
Joined: 6.May2011
Status: offline
It's not my server, but I guess it was configured to receive emails from the internet according to the settings i spot on it.

What i need to know is how Exchange selects one or the other if the have almost the same settings (including "anonymous users" in permissions groups)

thanks

(in reply to Gulab)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange Receive connectors Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter