• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Single mailbox stopped receiving messages but stuck in queue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Single mailbox stopped receiving messages but stuck in queue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Single mailbox stopped receiving messages but stuck in ... - 18.May2011 7:12:22 PM   
itworks

 

Posts: 1
Joined: 18.May2011
Status: offline
My Server is running Exchange as part of Small Business Server 2003 with the workstations running XP Professional. One mailbox has suddenly stopped receiving internal/external messages although it can still send out OK. All the other user's mailboxes are working fine.

I can see the messages held in the queue awaiting Local Delivery.

I've checked that the mailbox is well within its quota limit. A few days ago I deleted the 50 in the queue (with NDR) but it made no difference. There are now another 40 being held. When I checked the two PCs that are used to access this particular mailbox, I found they had many trojans/viruses but are now both clean. So, I was wondering, have they corrupted the mailbox and if so, what steps do I need to follow to clear the mailbox and hopefully unlock the queue please ?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Single mailbox stopped receiving messages but stuck in queue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter