• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error during recoverserver

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Error during recoverserver Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error during recoverserver - 27.May2011 12:56:30 PM   
WVR

 

Posts: 43
Joined: 4.May2006
Status: offline
Hello all,

I receive the following error message:

C:\Documents and Settings\adm_blalvlbl>"C:\MS Exchange 2007 x64 SP1 setup.com" /mode:recoverserver

Welcome to Microsoft Exchange Server 2007 Unattended Setup

Preparing Exchange Setup

The following server roles will be recovered
Client Access Role
Management Tools

Performing Microsoft Exchange Server Prerequisite Check


Configuring Microsoft Exchange Server

Copying Exchange files ......................... COMPLETED
Client Access Server Role ......................... FAILED
Data at the root level is invalid. Line 2, position 1.

Any ideas?
This happens on a Windows 2003 x64 with SP2. No SR2!

With very kind regards,
WVR
Post #: 1
RE: Error during recoverserver - 29.May2011 9:57:23 AM   
Gulab

 

Posts: 646
Joined: 31.Jul.2008
From: India
Status: offline
Hey, you opened the same thread in TechNet Forum, right?

Hello The Sting Pilot,
I guess you are running this process on DC where Exchange is installed!
Are you running it with Exchange DVD or Setup File?

Download new Set of Setup File and run it again. Check the application log and see if you have any information there and post it.
Check the ExchangeSetup Log and post the information from it.

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=44c66ad6-f185-4a1d-a9ab-473c1188954c&displaylang=en

_____________________________

Gulab Prasad,
Technology Consultant
Exchange Ranger
Check out CodeTwo’s tools for Exchange admins

(in reply to WVR)
Post #: 2
RE: Error during recoverserver - 30.May2011 9:15:14 AM   
WVR

 

Posts: 43
Joined: 4.May2006
Status: offline
Hello Gulab,

You're right: I did the same posting on the MS Forum pages.

The logfile:

[30-5-2011 15:04:16] [0] **********************************************
[30-5-2011 15:04:16] [0] Starting Microsoft Exchange 2007 Setup
[30-5-2011 15:04:16] [0] **********************************************
[30-5-2011 15:04:16] [0] Operating System version: Microsoft Windows NT 5.2.3790 Service Pack 2.
[30-5-2011 15:04:16] [0] Setup version: 8.1.436.0.
[30-5-2011 15:04:16] [0] Logged on user: domainname\adm_willemjan.
[30-5-2011 15:04:17] [0] Command Line Parameter Name='nologo', Value=''.
[30-5-2011 15:04:17] [0] Command Line Parameter Name='mode', Value='RecoverServer'.
[30-5-2011 15:04:17] [0] Command Line Parameter Name='sourcedir', Value='C:\MS Exchange 2007 x64 SP1'.
[30-5-2011 15:04:17] [0] Command Line Parameter Name='fromsetup', Value=''.
[30-5-2011 15:04:17] [0] ExSetup was started with the following command: '/NoLogo /mode:recoverserver /sourcedir:C:\MS Exchange 2007 x64 SP1 /FromSetup'.
[30-5-2011 15:04:18] [0] Setup is choosing the domain controller to use
[30-5-2011 15:04:18] [0] Setup is choosing a local domain controller...
[30-5-2011 15:04:19] [0] Setup has chosen the local domain controller DC01.domainname.local for initial queries
[30-5-2011 15:04:19] [0] PrepareAD has been run, and has replicated to this domain controller; so setup will use DC01.domainname.local
[30-5-2011 15:04:19] [0] Setup is choosing a global catalog...
[30-5-2011 15:04:19] [0] Setup has chosen the global catalog server DC01.domainname.local.
[30-5-2011 15:04:19] [0] Setup will use the domain controller 'DC01.domainname.local'.
[30-5-2011 15:04:19] [0] Setup will use the global catalog 'DC01.domainname.local'.
[30-5-2011 15:04:19] [0] Exchange configuration container for the organization is 'CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domainname,DC=local'.
[30-5-2011 15:04:19] [0] Exchange organization container for the organization is 'CN=<OrgName>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domainname,DC=local'.
[30-5-2011 15:04:20] [0] Setup will search for an Exchange Server object for the local machine with name 'EXCHANGSERVER_FS09'.
[30-5-2011 15:04:20] [0] Exchange Server object found : 'CN=EXCHANGSERVER_FS09,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=<OrgName>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domainname,DC=local'.
[30-5-2011 15:04:20] [0] The following roles are unpacked: ClientAccessRole AdminToolsRole
[30-5-2011 15:04:20] [0] The following roles are installed:
[30-5-2011 15:04:20] [0] The local server has some Exchange files installed.
[30-5-2011 15:04:20] [0] Setup will use the path 'C:\MS Exchange 2007 x64 SP1' for installing Exchange.
[30-5-2011 15:04:20] [0] Setup will discover the installed roles from server object 'CN=EXCHANGSERVER_FS09,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=<OrgName>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domainname,DC=local'.
[30-5-2011 15:04:20] [0] 'ClientAccessRole' is installed on the server object.
[30-5-2011 15:04:20] [0] The server is cluster type: 'None'.
[30-5-2011 15:04:20] [0] The requested cluster type: 'None'.
[30-5-2011 15:04:20] [0] The installation mode is set to: 'DisasterRecovery'.
[30-5-2011 15:04:20] [0] An Exchange organization with name '<OrgName>' was found in this forest.
[30-5-2011 15:04:20] [0] Active Directory Initialization status : 'True'.
[30-5-2011 15:04:20] [0] Schema Update Required Status : 'False'.
[30-5-2011 15:04:20] [0] Organization Configuration Update Required Status : 'False'.
[30-5-2011 15:04:20] [0] Domain Configuration Update Required Status : 'False'.
[30-5-2011 15:04:20] [0] The locally installed version is 8.1.240.6.
[30-5-2011 15:04:20] [0] Exchange Installation Directory : 'C:\Program Files\Microsoft\Exchange Server'.
[30-5-2011 15:04:20] [0] Setup will run from path 'C:\Program Files\Microsoft\Exchange Server\'.
[30-5-2011 15:04:20] [0] DisasterRecoveryModeDataHandler has 3 DataHandlers
[30-5-2011 15:04:20] [0] RootDataHandler has 1 DataHandlers
[30-5-2011 15:04:20] [0] The following server roles will be recovered
[30-5-2011 15:04:20] [0] Client Access Role
[30-5-2011 15:04:20] [0] Management Tools
[30-5-2011 15:04:20] [0] Validating options for the 2 requested roles
[30-5-2011 15:04:20] [0] Performing Microsoft Exchange Server Prerequisite Check
[30-5-2011 15:04:20] [0] Configuring Microsoft Exchange Server
[30-5-2011 15:04:20] [0] **************
[30-5-2011 15:04:20] [0] Setup will run the task 'install-msipackage'
[30-5-2011 15:04:20] [1] Setup launched task 'install-msipackage -logfile 'C:\ExchangeSetupLogs\ExchangeSetup.msilog' -targetdirectory 'C:\Program Files\Microsoft\Exchange Server' -features 'ClientAccess','AdminTools' -packagepath 'C:\MS Exchange 2007 x64 SP1\exchangeserver.msi' -updatesdir 'C:\MS Exchange 2007 x64 SP1\Updates' -PropertyValues 'DISABLEERRORREPORTING=1 PRODUCTLANGUAGELCID=1033 DEFAULTLANGUAGENAME=ENU DEFAULTLANGUAGELCID=1033 INSTALLCOMMENT="Installed language for this product: English (United States)"''
[30-5-2011 15:04:20] [1] Beginning processing.
[30-5-2011 15:04:25] [1] ProductCode is '24b2c164-de66-44fe-b468-a46d9d5e6b31'.
[30-5-2011 15:04:25] [1] PackagePath was set to 'C:\MS Exchange 2007 x64 SP1\exchangeserver.msi'; normalizing to 'C:\MS Exchange 2007 x64 SP1\exchangeserver.msi'.
[30-5-2011 15:04:30] [1] ProductCode is '24b2c164-de66-44fe-b468-a46d9d5e6b31'.
[30-5-2011 15:04:30] [1] Installing MSI package 'C:\MS Exchange 2007 x64 SP1\exchangeserver.msi'.
[30-5-2011 15:05:03] [1] Ending processing.
[30-5-2011 15:05:03] [0] **************
[30-5-2011 15:05:03] [0] Setup will run the task 'DisasterRecovery-ClientAccessRole'
[30-5-2011 15:05:03] [1] Setup launched task 'DisasterRecovery-ClientAccessRole -DomainController 'DC01.domainname.local' -updatesdir 'C:\MS Exchange 2007 x64 SP1\Updates''
[30-5-2011 15:05:03] [1] Beginning processing.
[30-5-2011 15:05:03] [1] Attempting DisasterRecovery for ClientAccessRole.
[30-5-2011 15:05:03] [1] The following roles are current:
[30-5-2011 15:05:04] [1] Reading components for role 'ClientAccessRole' from 'res://ClientAccessRoleDefinition.xml'
[30-5-2011 15:05:04] [1] Found 25 components
[30-5-2011 15:05:05] [1] Loaded component 'All Roles Common First - Run Once' with 10 task info blocks from 'res://AllRolesCommonFirst_RunOnce.xml'
[30-5-2011 15:05:05] [1] Loaded component 'All Roles Common First' with 8 task info blocks from 'res://AllRolesCommonFirst.xml'
[30-5-2011 15:05:06] [1] Loaded component 'All Roles Precompile Management Binaries' with 30 task info blocks from 'res://AllRolesPrecompileManagementBinaries.xml'
[30-5-2011 15:05:06] [1] Loaded component 'ClientAccess Permissions Configuration' with 1 task info blocks from 'res://ClientAccessLocalPermissionsComponent.xml'
[30-5-2011 15:05:07] [1] Loaded component 'Common Perf Counters ' with 2 task info blocks from 'res://CommonPerfCountersComponent.xml'
[30-5-2011 15:05:08] [1] Loaded component 'Provision Server' with 9 task info blocks from 'res://ProvisionServerComponent.xml'
[30-5-2011 15:05:08] [1] Loaded component 'All Active-Directory Roles Common' with 14 task info blocks from 'res://AllADRolesCommon.xml'
[30-5-2011 15:05:09] [1] Loaded component 'Exchange 2003 Registry Configuration' with 1 task info blocks from 'res://LegacyRegistryMarkersComponent.xml'
[30-5-2011 15:05:10] [1] Loaded component 'Client Access Perf Counters' with 8 task info blocks from 'res://ClientAccessPerfCountersComponent.xml'
[30-5-2011 15:05:10] [1] Loaded component 'Client Access Configuration' with 8 task info blocks from 'res://ClientAccessComponent.xml'
[30-5-2011 15:05:11] [1] Loaded component 'OWA Configuration' with 9 task info blocks from 'res://ClientAccessOwaComponent.xml'
[30-5-2011 15:05:11] [1] Loaded component 'Client Access Services Configuration' with 18 task info blocks from 'res://ServicesComponent.xml'
[30-5-2011 15:05:12] [1] Loaded component 'POP/IMAP Configuration' with 12 task info blocks from 'res://PopImapComponent.xml'
[30-5-2011 15:05:12] [1] Loaded component 'Data Storage Configuration' with 1 task info blocks from 'res://DataStorageComponent.xml'
[30-5-2011 15:05:13] [1] Loaded component 'Service Host Configuration' with 3 task info blocks from 'res://ServiceHostComponent.xml'
[30-5-2011 15:05:13] [1] Loaded component 'Enable RPC-EPMAP firewall exception' with 1 task info blocks from 'res://RpcEpmapFirewallException.xml'
[30-5-2011 15:05:14] [1] Loaded component 'Monitoring Service Configuration' with 5 task info blocks from 'res://MonitoringComponent.xml'
[30-5-2011 15:05:15] [1] Loaded component 'File Distribution Service OAB Perf Counters' with 1 task info blocks from 'res://FDS_OAB_PerfCountersComponent.xml'
[30-5-2011 15:05:15] [1] Loaded component 'File Distribution Service Configuration' with 1 task info blocks from 'res://FileDistributionServiceComponent.xml'
[30-5-2011 15:05:16] [1] Loaded component 'ClientAccessExchangeCertificate' with 1 task info blocks from 'res://ClientAccessExchangeCertificate.xml'
[30-5-2011 15:05:16] [1] Loaded component 'Active Directory Topology Service Configuration' with 2 task info blocks from 'res://AllADRolesCommonServiceControl.xml'
[30-5-2011 15:05:17] [1] Loaded component 'Client Access Service Control' with 1 task info blocks from 'res://ClientAccessServiceControl.xml'
[30-5-2011 15:05:17] [1] Loaded component 'Service Host Service Control' with 1 task info blocks from 'res://ServiceHostServiceControl.xml'
[30-5-2011 15:05:18] [1] Loaded component 'File distribution Service Control' with 1 task info blocks from 'res://FileDistributionServiceControl.xml'
[30-5-2011 15:05:19] [1] Loaded component 'All Roles Common Last' with 4 task info blocks from 'res://AllRolesCommonLast.xml'
[30-5-2011 15:05:19] [1] Adding unique component 'All Roles Common First - Run Once'
[30-5-2011 15:05:19] [1] Adding 'All Roles Common First' because it is marked AlwaysExecute
[30-5-2011 15:05:19] [1] Adding unique component 'All Roles Precompile Management Binaries'
[30-5-2011 15:05:19] [1] Adding unique component 'ClientAccess Permissions Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'Common Perf Counters '
[30-5-2011 15:05:19] [1] Adding unique component 'Provision Server'
[30-5-2011 15:05:19] [1] Adding unique component 'All Active-Directory Roles Common'
[30-5-2011 15:05:19] [1] Adding unique component 'Exchange 2003 Registry Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'Client Access Perf Counters'
[30-5-2011 15:05:19] [1] Adding unique component 'Client Access Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'OWA Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'Client Access Services Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'POP/IMAP Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'Data Storage Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'Service Host Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'Enable RPC-EPMAP firewall exception'
[30-5-2011 15:05:19] [1] Adding unique component 'Monitoring Service Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'File Distribution Service OAB Perf Counters'
[30-5-2011 15:05:19] [1] Adding unique component 'File Distribution Service Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'ClientAccessExchangeCertificate'
[30-5-2011 15:05:19] [1] Adding unique component 'Active Directory Topology Service Configuration'
[30-5-2011 15:05:19] [1] Adding unique component 'Client Access Service Control'
[30-5-2011 15:05:19] [1] Adding unique component 'Service Host Service Control'
[30-5-2011 15:05:19] [1] Adding unique component 'File distribution Service Control'
[30-5-2011 15:05:19] [1] Adding 'All Roles Common Last' because it is marked AlwaysExecute
[30-5-2011 15:05:19] [1] The following roles are installed:
[30-5-2011 15:05:19] [1] Writing informational script to 'C:\ExchangeSetupLogs\DisasterRecovery-ClientAccessRole-20110530-1505190107.ps1'
[30-5-2011 15:05:19] [1] Executing '$RoleInvocationID = "20110530-1505190107"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleInvocationID = "20110530-1505190107"'.
[30-5-2011 15:05:19] [1] Executing '$RoleDomainController = "DC01.domainname.local"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleDomainController = "DC01.domainname.local"'.
[30-5-2011 15:05:19] [1] Executing '$RoleInstallationMode = "DisasterRecovery"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleInstallationMode = "DisasterRecovery"'.
[30-5-2011 15:05:19] [1] Executing '$RoleBinPath = "C:\Program Files\Microsoft\Exchange Server\Bin"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleBinPath = "C:\Program Files\Microsoft\Exchange Server\Bin"'.
[30-5-2011 15:05:19] [1] Executing '$RoleLoggedOnUser = "domainname\adm_willemjan"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleLoggedOnUser = "domainname\adm_willemjan"'.
[30-5-2011 15:05:19] [1] Executing '$RoleIsClusterNode = $False', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleIsClusterNode = $False'.
[30-5-2011 15:05:19] [1] Executing '$RoleLoggingPath = "C:\Program Files\Microsoft\Exchange Server\Logging"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleLoggingPath = "C:\Program Files\Microsoft\Exchange Server\Logging"'.
[30-5-2011 15:05:19] [1] Executing '$RolePreviousVersion = ""', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RolePreviousVersion = ""'.
[30-5-2011 15:05:19] [1] Executing '$RoleNetBIOSName = "EXCHANGSERVER_FS09"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleNetBIOSName = "EXCHANGSERVER_FS09"'.
[30-5-2011 15:05:19] [1] Executing '$RoleProductPlatform = "amd64"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleProductPlatform = "amd64"'.
[30-5-2011 15:05:19] [1] Executing '$RoleInstallPath = "C:\Program Files\Microsoft\Exchange Server\"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleInstallPath = "C:\Program Files\Microsoft\Exchange Server\"'.
[30-5-2011 15:05:19] [1] Executing '$RoleRoleName = "ClientAccessRole"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleRoleName = "ClientAccessRole"'.
[30-5-2011 15:05:19] [1] Executing '$RoleFqdnOrName = "EXCHANGSERVER_FS09.domainname.local"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleFqdnOrName = "EXCHANGSERVER_FS09.domainname.local"'.
[30-5-2011 15:05:19] [1] Executing '$RoleUpdatesDir = "C:\MS Exchange 2007 x64 SP1\Updates"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleUpdatesDir = "C:\MS Exchange 2007 x64 SP1\Updates"'.
[30-5-2011 15:05:19] [1] Executing '$RoleSetupLoggingPath = "C:\ExchangeSetupLogs"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleSetupLoggingPath = "C:\ExchangeSetupLogs"'.
[30-5-2011 15:05:19] [1] Executing '$RoleTargetVersion = "8.1.436.0"', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); $RoleTargetVersion = "8.1.436.0"'.
[30-5-2011 15:05:19] [1] Setup failed previously while performing the action DisasterRecovery. Looking for the failed task with ID 214f79da.
[30-5-2011 15:05:19] [1] Found 116 tasks to execute
[30-5-2011 15:05:19] [1] Processing component 'All Roles Common First - Run Once' (Configuring the server.).
[30-5-2011 15:05:19] [1] Executing 'Remove-XmlNode -XmlFileRelativePath "Scripts\" -XmlFileName "Exchange2007.xml" -XmlNodeNameToRemove "_locDefinition";', handleError = False
[30-5-2011 15:05:19] [2] Launching sub-task '$error.Clear(); Remove-XmlNode -XmlFileRelativePath "Scripts\" -XmlFileName "Exchange2007.xml" -XmlNodeNameToRemove "_locDefinition";'.
[30-5-2011 15:05:19] [2] Beginning processing.
[30-5-2011 15:05:19] [2] ExchangeInstallPath = C:\Program Files\Microsoft\Exchange Server\, Relative Path = Scripts\, Xml Full File Path = C:\Program Files\Microsoft\Exchange Server\Scripts\Exchange2007.xml, Xml Node Name = _locDefinition
[30-5-2011 15:05:19] [2] [ERROR] Unexpected Error
[30-5-2011 15:05:19] [2] [ERROR] Data at the root level is invalid. Line 2, position 1.
[30-5-2011 15:05:19] [2] Ending processing.
[30-5-2011 15:05:19] [1] The following 1 error(s) occurred during task execution:
[30-5-2011 15:05:19] [1] 0. ErrorRecord: Data at the root level is invalid. Line 2, position 1.
[30-5-2011 15:05:19] [1] 0. ErrorRecord: System.Xml.XmlException: Data at the root level is invalid. Line 2, position 1.
at System.Xml.XmlTextReaderImpl.Throw(Exception e)
at System.Xml.XmlTextReaderImpl.ParseRootLevelWhitespace()
at System.Xml.XmlTextReaderImpl.ParseDocumentContent()
at System.Xml.XmlLoader.LoadDocSequence(XmlDocument parentDoc)
at System.Xml.XmlDocument.Load(XmlReader reader)
at System.Xml.XmlDocument.Load(String filename)
at Microsoft.Exchange.Management.Deployment.RemoveXmlNode.InternalProcessRecord()
[30-5-2011 15:05:19] [1] [ERROR] Data at the root level is invalid. Line 2, position 1.
[30-5-2011 15:05:19] [1] Setup is halting task execution because of one or more errors in a critical task.
[30-5-2011 15:05:19] [1] Finished executing component tasks.
[30-5-2011 15:05:19] [1] Ending processing.
[30-5-2011 15:05:19] [0] The Exchange Server Setup operation did not complete. For more information, visit http://support.microsoft.com and enter the Error ID.
[30-5-2011 15:05:19] [0] End of Setup
[30-5-2011 15:05:19] [0] **********************************************

If you need more info, please let me know!

With kind regards... WVR

(in reply to Gulab)
Post #: 3
RE: Error during recoverserver - 30.May2011 9:21:36 AM   
Gulab

 

Posts: 646
Joined: 31.Jul.2008
From: India
Status: offline
Did you tried the steps i mentioned in my post?

_____________________________

Gulab Prasad,
Technology Consultant
Exchange Ranger
Check out CodeTwo’s tools for Exchange admins

(in reply to WVR)
Post #: 4
RE: Error during recoverserver - 30.May2011 9:29:54 AM   
WVR

 

Posts: 43
Joined: 4.May2006
Status: offline
Hello Gulab,

I did already have the SP1 installer (and tis files). They have been extracted to the C:\ drive of the Exchange server which has to be recovered. It is also the same set of install files.
From there I start setup.com /mode:recoverserver.

It is not on a DC. It is on a 'normal' server. The server has exactly the same name as the previous Exchange server.

With very kind regards... Willem-Jan

(in reply to Gulab)
Post #: 5
RE: Error during recoverserver - 19.Jul.2011 5:45:39 AM   
ShanYao

 

Posts: 5
Joined: 19.Jul.2011
Status: offline
Check the application and see you have any log information, and stick.
Check ExchangeSetup log and release information.



True Blood Seasons 1-3 DVD Boxset,Burn Notice Seasons 1-4 DVD Boxset,disney dvd

_____________________________

discount dvd,wholesale dvd,buy cheap dvd

(in reply to WVR)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Error during recoverserver Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter