• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Restore issues using NT Backup

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Restore issues using NT Backup Page: [1]
Login
Message << Older Topic   Newer Topic >>
Restore issues using NT Backup - 30.May2011 9:03:28 AM   
guyrilla_eureka

 

Posts: 2
Joined: 20.May2011
Status: offline
I am setting up a test environment using VMWare. I have a copy of our DC setup and an installed Exchange Server 2007 Sp3 setup. These 2 servers are in host only mode and they can only communicate with each other. The Exchange server is a duplicate of our production server. It is running Srv 2008 Std SP2 and is joined to the same domain, with the same domain name as its production counterpart. Exchange was installed successfully with the RecoverServer switch, with all appropriate services now functioning. I am wanting to do a restore of mailstore databases from our backups. They are in .bkf format. When I try to use NT backup to do the restore, it reports that " the specified computer is not a MS Exchange server or its MS Exchange services are not started."
Any help would be greatly appreciated.
Post #: 1
RE: Restore issues using NT Backup - 30.May2011 9:27:47 AM   
Gulab

 

Posts: 646
Joined: 31.Jul.2008
From: India
Status: offline
From where you are trying to restore this backup? Windows 2003 or 2008?

_____________________________

Gulab Prasad,
Technology Consultant
Exchange Ranger
Check out CodeTwo’s tools for Exchange admins

(in reply to guyrilla_eureka)
Post #: 2
RE: Restore issues using NT Backup - 30.May2011 10:28:32 AM   
guyrilla_eureka

 

Posts: 2
Joined: 20.May2011
Status: offline
From 2008. I am using a removable hard drive which is detected and mounted in the Exchange vm I created. Both the production Exchange and sim Exchange are running exactly the same OS w service packs. They are also running exactly the same Exchange 2007 w SP 3 and rollups are also identical.

(in reply to Gulab)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Restore issues using NT Backup Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter