• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Sign in Issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Sign in Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Sign in Issue - 7.Jun.2011 11:36:12 PM   
rsantos12184

 

Posts: 3
Joined: 7.Jun.2011
Status: offline
Ahhh Microsoft so far cannot figure out the issue but i am running into an error when a user has not logged into OWA for a long period of time (So it seems) They receive the following message

Your mailbox appears to be unavailable. Try to access it again in 10 seconds. If you see this error again, contact your helpdesk.

If you hit refresh it lets you right into the mailbox. No errors in the event log, and nothing obvious in IIS. I am running a CAS server in the DMZ.. this happens internally and externally, everything seems to be running fine in the Exchange 2010 environment, and yes it coexists with 2003, plus redirection is turned on. Any ideas!!! help

BTW im running SP1 with rollup 3.
Post #: 1
RE: OWA Sign in Issue - 10.Jun.2011 10:47:23 AM   
rsantos12184

 

Posts: 3
Joined: 7.Jun.2011
Status: offline
After taking a Microsoft Exchange Class i was told to put the CAS servers in the DMZ, man was that wrong. What ended up being the issue was that the zoning from the DMZ to the trusted was disconnecting idle connections.. hence the latency saying the mailbox wasnt ready till reestablishing the connection, hence why the refresh of the page also worked. If you have no choice but to put it in the DMZ you need to create a script to continuously login every 30 mins or so, so users don't receive the message.

Also putting a NIC card in the trusted and DMZ network and then NLB'ing both of them gave us some really funky issues, so i dont recommend that either. Hope this helps, i've been fighting this for a long time with Microsoft with no resolve.

(in reply to rsantos12184)
Post #: 2
RE: OWA Sign in Issue - 10.Jun.2011 10:48:14 AM   
rsantos12184

 

Posts: 3
Joined: 7.Jun.2011
Status: offline
BTW it was a juniper firewall if anyone was curious.

(in reply to rsantos12184)
Post #: 3
RE: OWA Sign in Issue - 14.Feb.2012 4:28:05 PM   
artek

 

Posts: 3
Joined: 22.Jun.2009
Status: offline
Thanks for the update on the issue mate, we have the same issue happening with the same setup. Looks like the timeout for us is 1 hour with Watchguard

(in reply to rsantos12184)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Sign in Issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter