• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Connect to sites

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> Connect to sites Page: [1]
Login
Message << Older Topic   Newer Topic >>
Connect to sites - 8.Jun.2011 11:54:36 AM   
am1314

 

Posts: 5
Joined: 8.Jun.2011
Status: offline
Hi there
Ive just installed SBS2008 with Exchange - exhange sp2 is installed too.
I'm completely new to exchange, we had a small server with pop3 mail, the mail was hosted externally, I built the server, changed the mx record to the ip of our router, opened the ports etc, created the mailboxes etc and everything nearly works fine!
Well it all works fine for our users on Outlook 2010, but for Outlook 2007 when anyone starts outlook they get a prompt - Connect to sites :

http://imageshack.us/photo/my-images/813/error1u.png

I can put in a password and it disappears but re-appears later
If i press cancel, down in the bottom right corner this is displayed :

http://imageshack.us/photo/my-images/171/error2l.png/

If i click that and select Type Exchange Password and connects, it goes online

http://imageshack.us/photo/my-images/823/error3lv.png/

http://imageshack.us/photo/my-images/202/error4.png/

I tried a fix on here that was to go into IIS and change some of the options in sites to enable windows authentication, that didnt work and also tried other suggested fix's to accept certificates in SSL setting under SMS Web applicatons, that didnt work either

Any help would be appreciated!
Post #: 1
RE: Connect to sites - 14.Jun.2011 10:15:12 AM   
am1314

 

Posts: 5
Joined: 8.Jun.2011
Status: offline
To add, if the user types in network password in the connect to sites box, exchange goes online and the password prompt doesnt appear till next restart/shutdown

(in reply to am1314)
Post #: 2
RE: Connect to sites - 15.Jun.2011 5:45:47 AM   
am1314

 

Posts: 5
Joined: 8.Jun.2011
Status: offline
If any has same issue this is the fix :

In IIS Set the Autodiscover site to ignore Client Cert

(in reply to am1314)
Post #: 3
RE: Connect to sites - 17.Jun.2011 7:28:09 AM   
bpara

 

Posts: 212
Joined: 12.Jan.2010
Status: offline
Are you getting only for one user or all of them? If you get only for one user then update their host record.If you get for all user Check dns is working fine.Or r u tring to connect the pc which is in workgroup.

-bpara

_____________________________

-Bpara

http://exchange.bpara.com/

(in reply to am1314)
Post #: 4
RE: Connect to sites - 20.Jun.2011 3:52:21 PM   
rockone

 

Posts: 13
Joined: 20.Jun.2011
Status: offline
As Bpara said, if you are getting just one user then you must look after the host record and update it. If the problem occurs for all then you must check the dns to make sure it is working okay.

_____________________________

How to Write a Check

(in reply to am1314)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> Connect to sites Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter