• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

DAG failover issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> DAG failover issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
DAG failover issue - 15.Jun.2011 11:34:23 AM   
samash

 

Posts: 1
Joined: 15.Jun.2011
Status: offline
Hi

I have a DAG with three members in two different AD Sites. The third member exists in our DR Site. We have also set up a file share witness using a hub server and  automatic failover has been suspeneded using the command Set-MailboxServer –Identity <ServerID> – DatabaseCopyAutoActivationPolicy Blocked. We do not have DatacenterActivationMode set up. Our failover cluster manager shows the Quorum configuration set to Node and File Share majority. If the database is mounted on the first of the two servers in the primary site. If we lose the server in the DR site, everything is fine with the database as it stays mounted. But if the DB is mounted on the second server and we temproarily lose connectity to the DR server, We experience a failover of the database to the first server due to a lose of quorum. I dont see why that would happen as the witness server is available to both servers.

Thanks
Post #: 1
RE: DAG failover issue - 19.Jul.2011 4:40:57 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

First of all I would recommend to turn on DAC mode. This will make it a lot easier to recover the DR in case of a full production site lose.

Please run get-databaseavailabilitygroup -status|fl and post the results here.

Regards,
Johan

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to samash)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> DAG failover issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter