• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Best practice analyser

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Best practice analyser Page: [1]
Login
Message << Older Topic   Newer Topic >>
Best practice analyser - 17.Jun.2011 10:57:16 AM   
nestal

 

Posts: 2
Joined: 17.Jun.2011
Status: offline
Hi everybody,

When I execute the best practice analyser, I have some error, I correct them, but they still appear when I execute a new annalyse !

Thx everybody
Post #: 1
RE: Best practice analyser - 17.Jun.2011 11:26:09 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
What kind of errors are you getting? Can you be more descriptive about the issue please? Do you get the error when you open the tool or when you run the tool?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to nestal)
Post #: 2
RE: Best practice analyser - 20.Jun.2011 3:21:04 AM   
nestal

 

Posts: 2
Joined: 17.Jun.2011
Status: offline
Thx for your answer,

I have some banal error like "port ADAM must be closed, and autorization on admin groups!

I haven't any error about the tools, my problem reside in the fact that the error don't disappear after the correction.

Thx

(in reply to de.blackman)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Best practice analyser Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter