• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2010 OWA please help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Exchange 2010 OWA please help Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2010 OWA please help - 29.Jul.2011 2:25:51 AM   
fazee7

 

Posts: 3
Joined: 29.Jul.2011
Status: offline
Hi Friends,

I am running exchange server 2010 and everything is working fine i am able to send and receive emails locally and outside with no issues. I am new to exchange server and learning with CBT nuggets training. OWA is working fine internally but i could not find the way how to configure it so i can access it from outside.

I will be thankful if anybody can show me the ways or can give me any guidelines.

Thanks very much,
Post #: 1
RE: Exchange 2010 OWA please help - 29.Jul.2011 8:46:52 AM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
To use it from outside, there isn't anything you need to do on the server itself, because as long as it receives the requests, it will respond. Of course, you now have to make sure that the external requests reach the server. The most important step is to get a public ip address. You don't say if you already have one, but if you have a permanent connection to the internet, you probably also have a public ip address. Then, you need to configure your router to direct incoming https traffic (i.e. port 443) to your OWA server.

Like anything to do with computers, there are several things that can go wrong, but basically, that's it.

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to fazee7)
Post #: 2
RE: Exchange 2010 OWA please help - 29.Jul.2011 9:41:44 AM   
fazee7

 

Posts: 3
Joined: 29.Jul.2011
Status: offline
Thanks leederbyshire,

Your reply is very help full but i have a question here. Can i access OWA without SSL certificate or not? i mean for testing or no?

(in reply to leederbyshire)
Post #: 3
RE: Exchange 2010 OWA please help - 29.Jul.2011 10:20:12 AM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
Yes. When you installed E2010, it created an SSL certificate for you, but if you want to use it without SSL, look for the OWA directory in IIS Manager, then look at its SSL properties, and then turn off the requirement for SSL. Without SSL you will be using port 80, not 443.

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to fazee7)
Post #: 4
RE: Exchange 2010 OWA please help - 29.Jul.2011 11:46:59 AM   
fazee7

 

Posts: 3
Joined: 29.Jul.2011
Status: offline
Thank you very much Mr. Lee, Now its working fine. Have a nice day.

(in reply to leederbyshire)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Exchange 2010 OWA please help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter