• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

wsus and sp3 u4 installed

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> wsus and sp3 u4 installed Page: [1]
Login
Message << Older Topic   Newer Topic >>
wsus and sp3 u4 installed - 11.Aug.2011 9:23:53 AM   
lawson23

 

Posts: 38
Joined: 7.May2008
Status: offline
Now we are doing our monthly Microsoft updates and Update Rollup 4 is not to be found in WSUS. Also another strange thing is it says my exchange server requires to be installed Update Rollup 1, 2 and 3v2 for some reason.

Can anyone explain this?

My server shows: Version 8.3 (Build 83.6)


Here is the update application:
Event Type: Information
Event Source: MsiInstaller
Event Category: None
Event ID: 1036
Date: 7/24/2011
Time: 7:01:42 PM
User: DA\lawson23
Computer: EXCHANGE
Description:
Windows Installer installed an update. Product Name: Microsoft Exchange Server. Product Version: 8.3.83.6. Product Language: 1033. Update Name: Update Rollup 4 for Exchange Server 2007 Service Pack 3 (KB2509911) 8.3.192.1. Installation success or error status: 0.


Any ideas?
Post #: 1
RE: wsus and sp3 u4 installed - 11.Aug.2011 10:54:03 AM   
Ytsejamer1

 

Posts: 135
Joined: 3.Jun.2010
Status: offline
Is it me or does that message show that UR4 was already installed on your server?

The update rollups are cumulative if my memory serves...so you shouldn't need to install UR1, 2, 3v2, etc.

As for WSUS, do you have the Exchange Server as a chosen product that WSUS will download and deploy updates for?  By default, it isn't.  If it isn't chosen, it will not download or deploy updates for Exchange.

(in reply to lawson23)
Post #: 2
RE: wsus and sp3 u4 installed - 11.Aug.2011 1:26:32 PM   
lawson23

 

Posts: 38
Joined: 7.May2008
Status: offline
Ok Yes that shows I have u4 installed because I did go out and manually get the update from microsoft.com and install it.

I do download Exchange updates and that is the confusion here.

In WSUS it says my Exchange box needs U1, U2 U3.2 installed when I have U4 installed. Crazy. And WSUS does not have the KB for U4 yet for deployment of that update.

(in reply to Ytsejamer1)
Post #: 3
RE: wsus and sp3 u4 installed - 11.Aug.2011 2:42:15 PM   
Ytsejamer1

 

Posts: 135
Joined: 3.Jun.2010
Status: offline
I know you can manually add patches from the Windows Update repository.  You do that through the WSUS mgmt MMC.   Maybe you can put the appropriate KB in there for UR4 and it will become available.

As far as why it reports you must have the other UR installed, that doesn't make sense.  I wouldn't feel comfortable pushing exchange SPs or URs through WSUS anyway...but that's just me.

(in reply to lawson23)
Post #: 4
RE: wsus and sp3 u4 installed - 12.Aug.2011 10:19:10 AM   
lawson23

 

Posts: 38
Joined: 7.May2008
Status: offline
We approve these not for the exchange server but we approve them for client desktops that have the management tools installed.

My concern is that it is reporting exchange needs them. I don't really care that u4 is not showing in wsus yet but it should not say it needs the u1, u2 and u3.2 rollups.

(in reply to Ytsejamer1)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> wsus and sp3 u4 installed Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter