#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ## (Full Version)

All Forums >> [Microsoft Exchange 2007] >> General



Message


Statistic -> #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ## (17.Aug.2011 5:15:27 PM)

I have a user that quit the company.  They just came back.  Their mailbox had been deleted but their AD account was just disabled and not removed.  One of my techs re enabled the account and created a new mailbox.  When someone in the company tries to send to him they get this NDR.

Diagnostic information for administrators:
 
Generating server: NCSBCS2.mydomain.org
 
IMCEAEX-_O=EXCHANGE_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=BWhiddon@ibts.org
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##
 
Original message headers:
 
Received: from THORIM.mydomain.org ([192.168.40.5]) by NCSBCS2.mydomain.org
 ([192.168.40.14]) with mapi; Wed, 17 Aug 2011 16:18:28 -0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Shannon Rubin <srubin@mydomain.org>
To: 'William Whiddon'
            <IMCEAEX-_O=EXCHANGE_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=BWhiddon@mydomain.org>
Date: Wed, 17 Aug 2011 16:18:30 -0400
Subject: test
Thread-Topic: test
Thread-Index: AcxdGtSoGj32GBlrSL2gE1YA7ZcBFw==
Message-ID: <A542E01B80F1E24EBF2ACF39C92819E140E6C49542@THORIM.mydomain.org>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: <A542E01B80F1E24EBF2ACF39C92819E140E6C49542@THORIM.mydomain.org>
MIME-Version: 1.0
X-KSE-Antivirus-Interceptor-Info: scan successful
X-KSE-Antivirus-Info: Clean


You can see that in the NDR Exchange is trying to resolve this user to bwhiddon but his SMTP alias is Wwhiddon.

I don't know where this information is being pulled/kept in Exchange.  I tried adding bwhiddon as a secondary smtp alias then restarted my outlook (which is not in cached mode) then sending again and i still get this NDR.

I checked in AD, I did an ldif and dumped the AD to a file and I found the users section.  You can see bwhiddon in there but i'm positive that's the secondary smtp alias I setup.



CN=Microsoft MTA,CN=THORIM,CN=Servers,CN=Exchange Administrative Group (FYDIBO
HF23SPDLT),CN=Administrative Groups,CN=EXCHANGE,CN=Microsoft Exchange,CN=Servi
ces,CN=Configuration,DC=mydomain,DC=org
proxyAddresses: smtp:BWhiddon@mydomain.org
proxyAddresses: SMTP:WWhiddon@mydomain.org
homeMDB:
CN=Mailbox Store Beta,CN=Second Storage Group,CN=InformationStore,CN=THORIM,CN
=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative
Groups,CN=EXCHANGE,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=mydomain,
DC=org
mDBUseDefaults: TRUE
mailNickname: WWhiddon
name: William Whiddon
objectGUID:: OGm4Mgpa9kSSY7YFjTp9iQ==
userAccountControl: 512
badPwdCount: 0
codePage: 0
countryCode: 840
badPasswordTime: 129580590923651398
lastLogoff: 0
lastLogon: 129580838922497124
pwdLastSet: 129578975206842090
primaryGroupID: 513
objectSid:: AQUAAAAAAAUVAAAA/XexVk1kSS4H5TsrrTQAAA==
accountExpires: 9223372036854775807
logonCount: 328
sAMAccountName: WWhiddon
sAMAccountType: 805306368
showInAddressBook:
CN=All Users,CN=All Address Lists,CN=Address Lists Container,CN=EXCHANGE,CN=Mi
crosoft Exchange,CN=Services,CN=Configuration,DC=mydomain,DC=org
showInAddressBook:
CN=Default Global Address List,CN=All Global Address Lists,CN=Address Lists Co
ntainer,CN=EXCHANGE,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=mydomain
,DC=org
legacyExchangeDN:
/o=EXCHANGE/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/c
n=WWhiddon
userPrincipalName: WWhiddon@mydomain.org
ipPhone: 108
objectCategory: CN=Person,CN=Schema,CN=Configuration,DC=mydomain,DC=org
dSCorePropagationData: 16010101000000.0Z
lastLogonTimestamp: 129578899139195157
mail: WWhiddon@mydomain.org
manager: CN=,OU=Corporate,OU=IBTS Staff,DC=mydomain,DC=org
msExchHomeServerName:
/o=EXCHANGE/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuratio
n/cn=Servers/cn=THORIM
msExchMailboxSecurityDescriptor::
AQAEgBQAAAAgAAAAAAAAACwAAAABAQAAAAAABQoAAAABAQAAAAAABQoAAAACABwAAQAAAAACFAABAA
IAAQEAAAAAAAUKAAAA
msExchUserAccountControl: 0
msExchMailboxGuid:: Wx6k+oTZYEqLYa5KhJP/VA==
msExchPoliciesIncluded:
{8351F80D-BEC8-43ED-97BD-BE47ECFC303F},{26491CFC-9E50-4857-861B-0CB8DF22B5D7}
msExchMobileMailboxFlags: 1
msExchUserCulture: en-US
msExchRecipientTypeDetails: 1
msExchVersion: 4535486012416
msExchRecipientDisplayType: 1073741824

So I can't understand what's producing the NDR nor how to fix it.  Any help is greatly appreciated..




Statistic -> RE: #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ## (18.Aug.2011 10:47:56 AM)

This turned out to be an Outlook caching issue.

Thanks,




VijayaRelangovan -> RE: #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ## (19.Aug.2011 7:25:06 AM)

How are you sending this email, typing the complete email address or just picking it from the cache info....

If its from the cache, type the complete email address.




Page: [1]