• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA won't allow One User to login

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> OWA won't allow One User to login Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA won't allow One User to login - 8.Sep.2011 3:37:11 PM   
dmarkmclain

 

Posts: 1
Joined: 8.Sep.2011
Status: offline
Greetings all! This may have been addressed already; I saw a similar post but no answer. I am running SBS 2003 and Exchange 2003 on the same DC. I had to replace one user's computer and as a result, user cannot log in to OWA internally or externally, User account has not been changed in any way whatsoever. Access mailbox externally is enabled in AD. This happened AFTER original computer was removed from AD to allow addition of new machine. I have checked everything that I know to check, to no avail. Any suggestions will be tremendously appreciated!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> OWA won't allow One User to login Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter