• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange Management Console

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Management >> Exchange Management Console Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange Management Console - 11.Sep.2011 3:27:26 AM   
UnifiedTech

 

Posts: 2
Joined: 11.Sep.2011
Status: offline
Hi,

I'm having an issue which I simply cannot seem to find an answer to anywhere in all my searching. After installing Exchange 2010 SP1 on a Server 2008 VM. The issue is with the EMC which was working perfectly up until the point of installing some updates provided through the Microsoft Update service. Every time I open the console, I receive an error stating the following:

----------------------------

(X) Initialization Failed

The following error occurred while attempting to connect to the specified Exchange server 'xxx.ourdomain.com':

The attempt to connect to http://xxx.ourdomain.com/PowerShell using "Kerberos" authentication failed: Connecting to remote server failed with the following error message : Logon failure" unknown user name or bad password. For more information, see the about_Remote_Troubleshooting Help topic.

(I) Click here to retry

----------------------------

Of course, by this error, it seems obvious that there is an issue with IIS and/or authentication to the PowerShell internal web site but if there's one MS technology I'm weak with it's IIS!!! When trying to diagnose the problem I loaded the IIS control panel snap-in and proceeded to navigate to the PowerShell site. From there, I right clicked on "Connection Strings" and then clicked on "Basic Settings". From there, I was able to run a test and received a green check mark for Authentication but an error for Authorization. After looking at permissions, etc. I found that I was not able to simply open the directory C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\ without first having to authenticate (entering of credentials was unnecessary, I just had to click ok or something to that effect in order to be allowed to browse the folder). After lots of adding of computer account permissions and user account permissions, then testing everything again, I still got the same authentication error using the Basic Settings test and I still got the same error with the EMC. The only thing that got rid of the Basic Settings test error was to change the "Connect as..." account to my own and even then, with the test passing with two green check marks, I am still not able to access the EMC.

All in all, I know this is probably something simple that I am overlooking due to my little experience with IIS.

Thanks in advance for any help you can offer!

Sean
Post #: 1
RE: Exchange Management Console - 11.Sep.2011 3:36:05 AM   
UnifiedTech

 

Posts: 2
Joined: 11.Sep.2011
Status: offline
Oh, and I forgot to mention that by adding a new Exchange forest I was able to open a new EMC which allowed me access to Exchange again. The only thing is that I now have two EMC's showing, one of which still gives me the authentication error. Not sure what that's all about but hopefully it give a little insight into what's going on here.

(in reply to UnifiedTech)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Management >> Exchange Management Console Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter