User's can't log in, no error, OWA window just pops up again (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access



Message


araczek -> User's can't log in, no error, OWA window just pops up again (15.Sep.2011 10:05:20 AM)

We are using Widows Server 2003 with Exchange 2007.OWA is set for forms based authentication.Default website anonymous, owa virtual directory basic.

OWA is mainly to be used for remote password changing. Another admin and I can log in fine. But some test accounts I use cannot. I make the test account a Domain Admin and still can't log in. Made the account a Exchange Admin, still can't log in.

So not sure where the permission issue is.Got to be something stupid, just can't find it. Some folder or file where only the other
admin and I have access??

FRUSTRATED!




araczek -> RE: User's can't log in, no error, OWA window just pops up again (15.Sep.2011 10:07:21 AM)

I might add, there is no error. The logon box just reappears asking for credentials all over again.




araczek -> RE: User's can't log in, no error, OWA window just pops up again (28.Sep.2011 11:01:45 AM)

Hello? Any takers? I have no errors to go by just I see a 401 error in the iis log after it accesses owaauth.dll . I know this has to be a permission or authentication problem. I did remove the owa folders and rebuilt them. windows nt auth works fine but no login screen.

Any resources out there detailing Exchange 2007 NTFS permissions and authentication methods needed to get this working? BTW Outlook clients work fine.




balugore -> RE: User's can't log in, no error, OWA window just pops up again (27.Oct.2011 10:53:04 AM)

check the permissions for "authenticated users" on owa folder it should be read, excute and list folder




gurinder1987 -> RE: User's can't log in, no error, OWA window just pops up again (31.Oct.2011 6:37:08 AM)

Thank you all for your posts. I have learned so many things from your posts.




Page: [1]