• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Copying user copies msExch attributes

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> Copying user copies msExch attributes Page: [1]
Login
Message << Older Topic   Newer Topic >>
Copying user copies msExch attributes - 19.Sep.2011 4:00:26 AM   
eddr

 

Posts: 1
Joined: 19.Sep.2011
Status: offline
Hello,

When copying users in AD Users and Computers, we end up with the new user account appearing in the GAL - which at this point has no mailbox! I have looked into why this is happening and it seems to be the fact msExchHideFromAddressLists, msExchHomeServerName and msExchUserAccountControl get copied. Is this standard practice?

On doing a search, it seems the following attributes also have the searchflags set to copy:

msExchResourceGUID
msExchControllingZone
msExchResourceProperties
msExchUserAccountControl
msExchRecipLimit
msExchUseOAB
msExchRoleAssignmentFlags
msExchRoleFlags
msExchScopeFlags
msExchRoleLink
msExchEdgeSyncCookies
msExchRecipientValidatorCookies
msExchRoleType
msExchDumpsterQuota
msExchDumpsterWarningQuota
msExchSMTPExtendedProtectionPolicy
msExchPopImapExtendedProtectionPolicy

Is this normal? We don't want this behaviour - We may want to copy an account but not have a mailbox.... If I zero the searchflags, which ones am I safe to do so on?

Thanks in advance!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> Copying user copies msExch attributes Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter