• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Redirect

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Redirect Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Redirect - 20.Sep.2011 5:50:33 AM   
jasonbvh

 

Posts: 54
Joined: 28.Apr.2008
Status: offline
Hi

I have a new Exchange 2010SP1 CAS server running on windows 2008 R2 SP1. I have an existing Exchange 2007 SP3 CAS running on windows 2003 SP2.
These servers are all in one AD site, with no internet facing AD or Exchange, we use Citrix Access Anywhere to gain access to internal Exchange email services, Outlook and OWA.

I requested and installed new SSL cert on 2010 CAS with all the relevant names and legacy name for CAS 2007 OWA.
Cert is installed on CAS 2010 and working, it also redirects 2007 users to the correct CAS 2007 legacy URL, BUT, the legacy url has cert error saying its not valid.

Steps:
Request cert for CAS 2010 and installed, assigned services - working.
Changed internal DNS to reflect OWA url for new CAS 2010 (the old CAS 2007 URL name)
Export cert from 2010 CAS and import on CAS 2007, done.
Renamed OWA url on CAS 2007 to legacy url name, changed internal DNS to reflect legacy url.
2010 user access new URL works, no problem, 2007 users access new URL, the redirect goes to the legacy URL name, but the SSL cert prompts saying cert is not valid.
I followed all the steps as per the process for existing 2007\2010 CAS but just have this one hiccup, have I missed a step?, why is the cert prompting as invalid cert?

If I enable the CAS 2010 cert on the 2007 CAS to use this cert for the services IIS, the cert prompt goes away but then the Exch 2007 outlook clients get an invalid cert prompt and if you try setting up a new client it does not autodiscover the user, have I missed a step, where I am going wrong?

Jasonbvh
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Redirect Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter