• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cannot log in to OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Cannot log in to OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot log in to OWA - 4.Oct.2011 9:31:48 PM   
kjlavis@comcast.net

 

Posts: 2
Joined: 4.Oct.2011
Status: offline
I'm working with W2K3 with Exchange 2007.  OWA was working fine, now I cannot login.  I get the OWA login interface, but when I try to log in with username and password, I get "You do not have permission to open this mailbox. For access or for more information, contact technical support for your organization."  Unfortunately, I am technical support.  Please help me!  I've looked at everything and I can't find anything that has changed.
Post #: 1
RE: Cannot log in to OWA - 5.Oct.2011 11:20:49 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Have you tried logging on from another machine or using a different web browser?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to kjlavis@comcast.net)
Post #: 2
RE: Cannot log in to OWA - 5.Oct.2011 11:38:22 AM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
I would suggest removing and then recreating the OWA virtual directory.

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to kjlavis@comcast.net)
Post #: 3
RE: Cannot log in to OWA - 5.Oct.2011 12:24:21 PM   
kjlavis@comcast.net

 

Posts: 2
Joined: 4.Oct.2011
Status: offline
I'm not really sure which of the many fixes worked, but it works today!

(in reply to leederbyshire)
Post #: 4
RE: Cannot log in to OWA - 7.Oct.2011 8:05:30 AM   
kevin619

 

Posts: 32
Joined: 19.Aug.2011
Status: offline
To resolve these issues, make sure that you are using the correct authentication methods and that you have the correct permissions to the Exchange folders. To do this, follow these steps.

Important Because of a change in Microsoft Internet Information Services (IIS) 6.0, if Exchange 2003 is installed on a computer that is running Microsoft Windows Server 2003, you may have to enter your username in the format of domain\username, even if you entered a backslash as the default domain. To work around this issue, you may either enter the network basic input/output system (NetBIOS) name of your domain as the default domain or you can apply the hotfix that is discussed in Microsoft Knowledge Base (KB) article 827991. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
827991 FIX: "HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials" error message if the Basic authentication Default Domain property is set to a backward slash character (\) in IIS
Additionally, you must use a backslash as the default domain when Exchange 2003 is installed on a computer that is running Windows Server 2003 and forms-based authentication is enabled on that computer. When you modify the authentication method of Outlook Web Access, you should do so in Exchange System Manager. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
240105 General information on Directory Service/Metabase Synchronization in Exchange 2000 Server
Modify the authentication methods for the Exchange virtual directory and for the Public virtual directory in Exchange System Manager. To do this, follow these steps:
Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
Expand Servers, expand Server Name, expand Protocols, expand HTTP, and then expand Exchange Virtual Server.
Under Exchange Virtual Server, right-click Exchange, and then click Properties.
Click the Access tab, and then click Authentication.
Click to select the Basic authentication check box if it is not already selected.
In the Default domain box, type the network basic input/output system (NetBIOS) name of your domain, or type a backslash if it is not already there.
Click OK two times to close the property windows.
Right-click the Public virtual directory, and then click Properties.
Click the Access tab, and then click Authentication.
Click to select the Basic authentication check box if it is not already selected.
In the Default domain box, type the NetBIOS name of your domain, or type a backslash if it is not already there.
Click OK two times, and then quit Exchange System Manager.
Note The default domain that is specified for basic authentication on the Exchange virtual directory and on the Public virtual directory must match. If the default domains do not match, you will continue to be prompted for credentials after you log on to Outlook Web Access.
For additional information about how to configure authentication methods for Exchange 2000 Outlook Web Access, click the following article number to view the article in the Microsoft Knowledge Base:
290341 Configuring authentication methods in an Exchange 2000 OWA virtual directory
Modify the authentication method for the Exchweb virtual directory in Microsoft Internet Information Services (IIS). To do this, follow these steps.
Microsoft Windows 2000 Server (IIS 5)
Click Start, point to Programs, point to Administrative Tools, and then click Internet Services Manager.
Expand Default Web Site.
Right-click Exchweb, and then click Properties.
Click the Directory Security tab, and then click Edit under Anonymous access and authentication control.
Make sure that the Basic Authentication check box and the Integrated Windows Authentication check box are not checked, and then click to select the Anonymous access check box if it is not already selected.
Click OK two times.
Right-click Default Web Site, click Stop, and then click Start.
Microsoft Windows Server 2003 (IIS 6)
Click Start, point to Administrative Tools, and then click Internet Information Services (IIS) Manager.
Expand Web Sites, and then expand Default Web Site.
Right-click Exchweb, and then click Properties.
Click the Directory Security tab, and then click Edit under Authentication and access control.
Make sure that the Basic Authentication and Integrated Windows Authentication check boxes are not checked, and then click to select the Enable anonymous access check box if it is not already selected.
Click OK two times.
Right-click Default Web Site, click Stop, and then click Start.
Grant the Authenticated Users group a minimum of Read and Execute permissions, Read permissions, and List Folder Contents permissions on the appropriate Exchange and Microsoft Windows directories.
To assign the correct permissions, follow these steps:
In Windows Explorer, locate and right-click the Exchsrvr\Exchweb folder, and then click Properties.
Click the Security tab, and then make sure that the Authenticated Users group has the following permissions:
Read and Execute
List Folder Contents
Read
Verify that the system account has the Full Control permission on the Exchweb directory.
Repeat step a through step c for the following directories:
Winnt\System32
Winnt\System32\Inetsrv
Winnt\System32\Wbem
Exchsrvr\Bin
Exchsrvr\RES

Note You may have to restart the World Wide Web Publishing service for these settings to take effect.

_____________________________

Cygnis Media

(in reply to kjlavis@comcast.net)
Post #: 5
RE: Cannot log in to OWA - 29.Dec.2011 5:00:14 AM   
Apurva Pathar

 

Posts: 2
Joined: 29.Dec.2011
Status: offline
Hi, I am new to this blog,
I am facing some similar type of problem, i have approx 200 user in exchange,
one of its user is unable to login in OWA.
It Says The user name or password that you entered is not valid. Try entering it again.
I tried by reseting the password from AD but it didn't work,
In Client Access setting ITS UPN.
All Thing are well then also its not working,
Any suggestion Will be helpful.

_____________________________

Apurva Pathar

(in reply to kevin619)
Post #: 6
RE: Cannot log in to OWA - 30.Dec.2011 4:06:29 AM   
Apurva Pathar

 

Posts: 2
Joined: 29.Dec.2011
Status: offline
Hi i have sorted this problem,
ITs due to the user GP, if the domain user's password experies,
and the policy is of user password is changes password at next login,
the this error comes,
U have to login with that user Name & password  on the system & at first login change its password , now go to OWA and try to login with that user, and it works

This is what i did.




_____________________________

Apurva Pathar

(in reply to Apurva Pathar)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Cannot log in to OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter