Mail Flow (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Message Routing



Message


gorilla -> Mail Flow (19.Oct.2011 4:48:50 PM)

our MX record shows a different ip than that of where mail is coming from? I sent a test to my personal account and below is the headers. That ip X.X.X.X is not configured on our router or smtp server. The ip our mail records point to is only off by 1. X.X.X.Y


from pd3mr1so-ssvc.prod.shaw.ca ([unknown] [10.0.X.X]) by l-daemon (Sun Java(tm) System Messaging Server 7.3-11.01 64bit (built Sep  1 2009)) with ESMTP id <0LTB0077NW8B04W0@l-daemon> for lolo@shaw.ca; Wed, 19 Oct 2011 13:45:51 -0600 (MDT)
Original-recipient rfc822;lolo@shaw.ca
X-Cloudmark-SP-Filtered true
X-Cloudmark-SP-Result v=1.1

Received from unknown (HELO pd4mi1so-ssvc.prod.shaw.ca) ([10.0.X.X]) by pd3mr1so-svcs.prod.shaw.ca with ESMTP; Wed, 19 Oct 2011 13:45:51 -0600
Received from unknown (HELO smtpserver.domain.com) ([X.X.X.X]) by pd4mi1so-dmz.prod.shaw.ca with ESMTP; Wed, 19 Oct 2011 13:45:51 -0600
X-AuditID c0a81034-0000143000000524-a7-4e9f2a111305
Received from EXCHANGESERVER.Domain.com ([192.XXX.XX.XX]) by smtpserver.domain.com with Microsoft SMTPSVC(6.0.3790.3959); Wed, 19 Oct 2011 13:50:41 -0600
Received from MAILBOX.DOMAIN.com ([fe80::c505:cdf9:fe4d:3636]) by EXCHANGESERVER.Domain.com([::1]) with mapi id 14.01.0289.001; Wed, 19 Oct 2011 13:46:14 -0600
Thread-topic test
Thread-index AcyOl8JK/VuoJ1dOTvOPf2DDXTRZnQ==
Date Wed, 19 Oct 2011 19:46:13 +0000
Message-id




de.blackman -> RE: Mail Flow (20.Oct.2011 9:39:26 AM)

Looks as if you may be smarthosting your messages from Exchange to another device or a service. Do you know if this is true? Check all your SMTP connectors and see if there is a smarthost registered.




Page: [1]