• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found Page: [1]
Login
Message << Older Topic   Newer Topic >>
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found - 24.Oct.2011 11:54:48 AM   
neeper67

 

Posts: 75
Joined: 1.Oct.2010
Status: offline
Hello community,

I am getting the returned mail:
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found

I am not sure why I am getting these? I have checked everything.

Thanks in advance
Post #: 1
RE: #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found - 24.Oct.2011 1:15:49 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Have you checked that the address you are sending an email to is valid? Make sure you are not picking it up from the autocomplete but actually typing out the email address instead! Is this to an internal recipient?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to neeper67)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter