smarthost smtp port (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Message Routing


reininger8 -> smarthost smtp port (13.Nov.2011 9:52:52 AM)

i have a 5 client net with sbs exchange 2003.

for outbound mails I use a smtp connector.
The Smarthost is my ISP

That worked fine with smtp port 25

Now my ISP ask for authentication and port 587
Authentication i ve set in the connector settings
Port 587 i have set in the default smtp virtual server protocol

but the thing not work... outgoing mails are rejected with "relay problems"

any idea on this...

or does anybody know how to set up a connector who use DNS to send mails directly...

thx -> RE: smarthost smtp port (13.Nov.2011 10:19:38 AM)

It's been a few years but following: can you not enter credentials?

reininger8 -> RE: smarthost smtp port (15.Nov.2011 2:42:56 AM)

if you choose to send mails directly you need to do some DNS stuff...
but i have no idea on this
this would be my favorite way... like this i not depend on ISPs..

but how to configure it...

reininger8 -> RE: smarthost smtp port (15.Nov.2011 2:45:18 AM)

the way what MS discripe here is the standard way with port 25....

they give no idea on how to change the smtp port

uemurad -> RE: smarthost smtp port (3.Jan.2012 12:45:21 PM)

Configuring the port is done via SMTP Virtual Server settings. The Default SMTP VS uses port 25. You'll need to create a new SMTP VS, then configure your Connector to use that VS instead.

Page: [1]