Public Folder errors for mail enabling and update content (Full Version)

All Forums >> [Microsoft Exchange 2010] >> General



Message


totalstu -> Public Folder errors for mail enabling and update content (13.Dec.2011 1:56:09 PM)

Hi,

A client moved from Exch 03 to Exch 2010. The move went well in that all mailboxes and public folders, etc. that were in 2003 are in and working for 2010. There is an issue with mail enabling and/or updating content on new public folders created in 2010. When we try to do either we get the following errors.

Update Content:

Action 'Update Content' could not be performed on object 'Shellee'.

Shellee
Failed
Error:
Cannot start content replication against public folder '\xx-xxxxxx EMails\Shellee' on public folder database 'Public Folder Database 2006176555'.

MapiExceptionNoReplicaAvailable: StartContentReplication failed. (hr=0x80004005, ec=1129)
Diagnostic context:
Lid: 1494 ---- Remote Context Beg ----
Lid: 18084 StoreEc: 0xFFFFF9BF
Lid: 33819 StoreEc: 0x469
Lid: 27225 StoreEc: 0x469
Lid: 1750 ---- Remote Context End ----
Lid: 26322 StoreEc: 0x469

Mail Enable:

Action 'Mail Enable' could not be performed on object 'Shellee'.

Shellee
Failed
Error:
Active Directory operation failed on xxxxxx-DC1.xxxxxx.COM. This error is not retriable. Additional information: Access is denied.
Active directory response: 00000005: SecErr: DSID-031521D0, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0

The user has insufficient access rights.


Any suggestions/assistance as to what is going on?

Thanks

PS They tell me the migration of MB's went rather quickly but the PF's took like 3 days to complete. The migration took place like 16 months ago. Not sure the size of the PF DB at that time (apparently it was quite large) but the current PF database is like 95GB.




clementrosario -> RE: Public Folder errors for mail enabling and update content (15.Dec.2011 2:00:04 AM)

The error relates to insufficient user rights, please give owner permission to the public folder.




totalstu -> RE: Public Folder errors for mail enabling and update content (16.Dec.2011 4:06:43 PM)

I think something is messed up. I created a test PF in the PFMC and I can't mail enable or update content. When I try to give Owner permission to the public folder I get an output stating the I am the owner and can't add a right the folder already has.

Another strange thing is if I try to view all PF's using ADSIedit, I am only seeing some but not all.

Serenity now!!!

Is it possible the 2010 build didn't go as smoothly as we were lead to believe, or that the migration from 2003 somewhat messed up? Could upgrading to SP1 or SP2 help?

It's late Friday so I think a clear mind is in order so i'll revisit this next week.

Thanks




totalstu -> RE: Public Folder errors for mail enabling and update content (19.Dec.2011 3:11:04 PM)

To add further to the strangeness, if I right click the PF I created and then click properties I only see 4 tabs, General, Stats, Replication, and Limits. If I do the same for a PF that was migrated from the Exch 03 server I see 8 tabs. The four listed above along with Exchange General, E-Mail Addresses, Member Of, and Mail Flow Settings. As I stated, the migrated PF's work properly.

Thanks




Page: [1]