OTA requirement (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Mobility



Message


topokin -> OTA requirement (21.Dec.2011 4:30:11 PM)

What would be the minimum Exchanger Server version requirement for iPhone to be able to connect via OTA. Is it Exchange 2007 or 2010.

Thanks




mark@mvps.org -> RE: OTA requirement (21.Dec.2011 7:00:41 PM)

Well, 2003 is the minimum. It's just ActiveSync. http://support.apple.com/kb/ht2480 for your client device and then do your Google for the version of Exchange Server you have.

If you can access OWA without problems it's a safe bet that ActiveSync is already working and waiting for you.




Page: [1]