• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to ActiveSync via smartphones in Exchange 2007 SP1

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Unable to ActiveSync via smartphones in Exchange 2007 SP1 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to ActiveSync via smartphones in Exchange 2007 SP1 - 3.Jan.2012 2:31:07 AM   
massoo

 

Posts: 1
Joined: 20.Dec.2011
Status: offline
Hi Everyone,

This is my first post and I apologize for any ignorance or my stupidity.

We have Exchange 2007 SP1 and have multiple exchange servers in various geographical locations.

The topology is as follows:

et.mydomain.com (has Edge Transport Role, in DMZ) --> htcas.mydomain.com (has Hub Transport, Client Access Roles and OWA) --> Various Other Exchange Servers (US, Europoe, Asia -- have Hub Transport, Client Access and Mail Box Roles).

Active Sync is enabled for all the mail boxes

We can do active sync via smart phones only if the user's mail box resides in the US Site, meaning that users can get their mail boxes synced from their smart phones if their mail boxes are hosted in US server. the other mail boxes hosted elsewhere geogrphically cannot sync their mail boxes.

How do we address this issue and provide Active Sync ability to all the servers which are hosting mail-boxes?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Unable to ActiveSync via smartphones in Exchange 2007 SP1 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter